Phone Call Continuity with iPad Air?

Cursor

macrumors 6502
Original poster
Jul 17, 2002
323
26
Hi all,

I have an iPhone 5 and iPad Air, which I just updated to iOS 8 yesterday. Both are on the same WiFi network and are running Bluetooth.

I tried test the phone call continuity using the Air to make a phone call through the phone, but it's not working. I also tried to call the phone to see if the Air would notify me, but it did not.

This feature was one of a couple that I was really looking forward to, and it would be nice if it worked.

Any suggestions? Thanks.
 

Shawzborne

macrumors 6502a
Jun 12, 2013
681
51
Hi all,



I have an iPhone 5 and iPad Air, which I just updated to iOS 8 yesterday. Both are on the same WiFi network and are running Bluetooth.



I tried test the phone call continuity using the Air to make a phone call through the phone, but it's not working. I also tried to call the phone to see if the Air would notify me, but it did not.



This feature was one of a couple that I was really looking forward to, and it would be nice if it worked.



Any suggestions? Thanks.




That's because it is disabled till end of October when mac OS X Yosemite comes out
 

madsci954

macrumors 68030
Oct 14, 2011
2,675
519
Ohio
Make sure...
- Handoff is enabled on both devices
- signed in on the same iCloud account
- wifi and bt enabled
- iPhone Cellular calls enabled under FaceTime settings on both devices
 

djmodifyd

macrumors regular
Apr 3, 2008
226
7
Hi all,

I have an iPhone 5 and iPad Air, which I just updated to iOS 8 yesterday. Both are on the same WiFi network and are running Bluetooth.

I tried test the phone call continuity using the Air to make a phone call through the phone, but it's not working. I also tried to call the phone to see if the Air would notify me, but it did not.

This feature was one of a couple that I was really looking forward to, and it would be nice if it worked.

Any suggestions? Thanks.
It works for me. I also have an iPhone 5 and iPad air. It took some playing around.

You need to check the iPad to make sure the iPhone cellular phone call setting is turned on. It's under settings - FaceTime. If the setting isn't there turn off FaceTime and turn it back on. Then turn off and turn on both the iPad and iPhone.

It works perfectly for me now, but took some tinkering.
 

deviant

macrumors 65816
Oct 27, 2007
1,177
249
It works for me. I also have an iPhone 5 and iPad air. It took some playing around.

You need to check the iPad to make sure the iPhone cellular phone call setting is turned on. It's under settings - FaceTime. If the setting isn't there turn off FaceTime and turn it back on. Then turn off and turn on both the iPad and iPhone.

It works perfectly for me now, but took some tinkering.
What will happen when somebody calls and you have yosemite, ipad and iphone? All 3 ring?
 

alezano

macrumors member
Mar 11, 2014
88
0
Italy
Phone call not working here, iPhone 5 and iPad Air :(
Last week were working though. Don t know what happened.
 

Cursor

macrumors 6502
Original poster
Jul 17, 2002
323
26
It works for me. I also have an iPhone 5 and iPad air. It took some playing around.

You need to check the iPad to make sure the iPhone cellular phone call setting is turned on. It's under settings - FaceTime. If the setting isn't there turn off FaceTime and turn it back on. Then turn off and turn on both the iPad and iPhone.

It works perfectly for me now, but took some tinkering.
Success! Everything was set correctly, I just had to turn it all off and then on again. That was kind of a nuisance, but thanks for the information. No wonder I was confused!
 

Cursor

macrumors 6502
Original poster
Jul 17, 2002
323
26
Phone call not working here, iPhone 5 and iPad Air :(
Last week were working though. Don t know what happened.
Try turning your settings off and then on again (toggle them) on both devices, and see if that works. Worked for me.
 

JNGold

macrumors 6502a
Aug 25, 2009
882
68
It works for me. I also have an iPhone 5 and iPad air. It took some playing around.

You need to check the iPad to make sure the iPhone cellular phone call setting is turned on. It's under settings - FaceTime. If the setting isn't there turn off FaceTime and turn it back on. Then turn off and turn on both the iPad and iPhone.

It works perfectly for me now, but took some tinkering.
I was able to make a call from the Air but was not able to get the Air to respond when a call comes in from the iPhone. I'll try the above when I get home tonight and report if that was the resolution. TIA!
 

alezano

macrumors member
Mar 11, 2014
88
0
Italy
Try turning your settings off and then on again (toggle them) on both devices, and see if that works. Worked for me.
Already tried several times with no success. It says Calling using iPhone failed (well i don t know if it really says this in english but I'm italian so understand me:rolleyes: )
 

djmodifyd

macrumors regular
Apr 3, 2008
226
7
What will happen when somebody calls and you have yosemite, ipad and iphone? All 3 ring?
As far as I know yes. I don't have Yosemite though so I don't have first hand experience

----------

Success! Everything was set correctly, I just had to turn it all off and then on again. That was kind of a nuisance, but thanks for the information. No wonder I was confused!
Glad it's working!

----------

I was able to make a call from the Air but was not able to get the Air to respond when a call comes in from the iPhone. I'll try the above when I get home tonight and report if that was the resolution. TIA!
Hope it works for you!
 

ThePhenom415

macrumors newbie
Jan 24, 2008
19
0
Same Issue with iPhone 5 & iPad Mini Retina

I have all the settings correct on both my iPhone 5 & iPad Mini Retina - handoff works great, but I cannot make or receive calls from my iPad mini. The phone call screen activates & I get an error message that my iPhone needs to be connected to the same wifi network as my iPad and I know they both are connected. Any ideas? Could it be a router issue?
 

T-Will

macrumors 65816
Sep 8, 2008
1,013
393
Thanks! I was wondering where the setting was to disable the telephone call handoff to iPad. :)
 

ThePhenom415

macrumors newbie
Jan 24, 2008
19
0
Have you toggle to Settings on and off? Have you restarted both devices?
Yes I have -- I think the issue is with my work router, each device although connected to the same network has a different IP address when I look up the wifi details. Could this be the hangup?
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.