please help, i think i've killed it!

Discussion in 'Jailbreaks and iOS Hacks' started by brickaphone, Jan 13, 2011.

  1. brickaphone macrumors newbie

    Jan 12, 2011
    ok guys here's the story:-
    iPhone 3G 8GB, i jailbroke it to 4.2.1 and updated the baseband to 6.15. so i could unlock it for vodafone as it was on O2.
    I have sold the 3G and i needed, i choose the erase all settings and content when it started it was at that point i remembered it was jailbroken!
    so now the phone will switch on but stays at the apple logo and then switches off.
    Steps i have tried
    I tried to re-jailbreak using 4.2.1 and redsnow0.9.6rc8 i can get the phone into dfu mode it progresses to the point where the phone says downloading jailbreak data and then the program crashes in windows and the phone the stops and then switches off.
    I have also tried putting the phone into recovery mode and going through itunes using shift and doing the manual search to the 4.2.1 IPSW file this process gets halfway then stops with an error 1015.

    so i am now stuck, i don't know what to do, is this phone completely bricked on does anyone have anything else i could try?

    many thanks
  2. PsstGreek macrumors 68040


    Oct 21, 2010
    Tampa Bay
    You need a custom ipsw to restore that has the ipad baseband in it.
  3. heisenberg123 macrumors 603


    Oct 31, 2010
    Hamilton, Ontario
    there are countless threads the state how hard or impossible it is to kill or brick the iphone, so i doubt you did
  4. brickaphone thread starter macrumors newbie

    Jan 12, 2011
    do you know of a guide or article that would explain this in greater depth?

    many thanks
  5. maturola macrumors 68040


    Oct 29, 2007
    Atlanta, GA
  6. esadb macrumors 65816


    Nov 29, 2008
  7. brickaphone thread starter macrumors newbie

    Jan 12, 2011

    not having much luck! i have redsn0w b5 i get as far as downloading the firmware to the phone (shows pic of a hardrive on the phone) it starts to copy then redsnow crashes from within windows and i have to close the program.

    i dont know what else to do as the phone just keeps showing the apple logo if i reboot.

    how do i know if i have a custom ipsw? is there any other way of completely wiping the phone and starting again or is it trashed completely?

    sorry for bein a numpty!
  8. wordoflife macrumors 604


    Jul 6, 2009
  9. ignus graius macrumors regular

    Dec 4, 2005
    It sounds like you'll definitely need to restore. Are you on a Mac?
  10. brickaphone thread starter macrumors newbie

    Jan 12, 2011
    i know nothing about installing a custom firmware or where to get one, any links would be fab
  11. brickaphone thread starter macrumors newbie

    Jan 12, 2011
    no windows vista
  12. brickaphone thread starter macrumors newbie

    Jan 12, 2011
    ok so got a little further now but still looking glum, i can't find any instructions on how to load a custom IPSW or do i know what one is :(

    i have downloaded a 4.2.1.IPSW and redsn0w b5 if i choose to run redsn0w without the baseband it seems to go right through says rebooting and then the apple logo shows, screen goes black, apple logo comes back and then shows the connect to itunes (recovery mode)

    if i run it with the baseband update it freezes at flashing baseband!

    i don't know what else to try?

    many thanks
  13. eastercat macrumors 68040


    Mar 3, 2008
    You'll have to google for a custom ipsw, because it's against forum rules to send you links to any.

    FYI: You d/l a standard ipsw whenever Apple asks if you want to update your iphone's OS. Depending on who creates it, the name of the custom ipsw will have a slightly different name to differentiate it.
  14. nmiklas21 macrumors newbie

    Jan 14, 2011
    Hi everybody
    I have an iPhone 4, 32gb,baseband 1.59, locked, bought from the US, using it in Greece. Initially I had the 4.01 ios and wanted to update to 4.1. I used tiny umbrella for saving shsh and for running tss server and manually restoring to 4.1. I had error 1604 and I tried to to restore it while the phone was in dfu mode (not restore), I was keep getting the same error and i found with iReb I would avoid error 1604, I did and the phone after succesfully restoring was getting the 1004 error (normal because of the tss server running) but the phone was still in dfu mode. Finally i tried it with redsnow 0.96 and managed to tethered jailbreak it and iphone opened for a moment and then went black again. Since then the iphone is in dfu mode and even if I try the same process the iphone cant restore, the screen doesn't open at all during the process, even though windows and itunes detect the device.
    I'm getting really fustrated, can anyone please have a look at the log files and suggest any ideas?
    Starting from the latest
    ps. sorry for the long post
  15. wolfgang666 macrumors regular

    May 6, 2010
    try using tiny umbrella to kick the phone out of recovery and see if that works..
    else as someone aptly put "get an i4...move on..."
  16. nmiklas21 macrumors newbie

    Jan 14, 2011
    any suggestions guys? did i manage to kill it?:(

Share This Page