Please help!! Stuck in recovery mode while trying to upgrade iOS

Discussion in 'iOS 10' started by neha123, Oct 10, 2016.

  1. neha123 macrumors newbie

    neha123

    Joined:
    Oct 10, 2016
    #1
    I was upgrading my iPhone 6S to iOS 10.0.2 when my phone went into recovery mode and now it shows the iTunes logo. When I connect my phone to iTunes, it says "There is a problem with the iPhone that requires it to be updated or restored" so I go along with restore because right now I don't care about any data I might or will lose anymore. Then it contacts the iPhone update server and asks if I want to restore the phone to factory settings and that all media files will be erased. When I click on "Restore and Update", two pop-up windows appear to which I agree, and then I get the message "The iPhone software update server could not be contacted. An unknown error occurred (1671)". I have tried turning off windows firewall, I have tried all the suggestions that I could find online. And some of the software that promise a fix are not free. Please help. I have reached a point of frustration where I could not care about the data I had on my phone anymore. I just need it to come back to normal mode. Thanks in advance.
     
  2. hammie14 macrumors regular

    hammie14

    Joined:
    Mar 18, 2010
    Location:
    London, UK
    #2
    Try and put the phone in to DFU mode manually

    Entering DFU Mode on iPhone, iPad or iPod touch
    1. Plug your device into your computer with a USB cable.
    2. Turn off the device.
    3. Hold the Power button for 3 seconds.
    4. Hold the Home and Power buttons for 10 seconds.
    5. Release the Power button but keep holding the Home button.
    6. After about 15 seconds you will be alerted by iTunes saying that it has detected a device in Recovery Mode.
    Then try and restore that way. YOU WILL LOSE ALL YOUR DATA!

    If not you could try and manually download iOS 10.0.2 from https://ipsw.me/ (make sure you download the correct IPSW for your model of phone) and restore that way!



    You can also try and download RecBoot and try and kick the phone out of DFU mode (you may not lose your data that way!) Download from http://iphonecydiaios.com/recboot-enter-exit-iphone-recovery-mode-mac-windows/
     
  3. neha123 thread starter macrumors newbie

    neha123

    Joined:
    Oct 10, 2016
    #3
    Thanks. Tried restoring it with downloaded iOS and itunes but it says "the iPhone could not be restored. An unknown error occurred (12)"
     
  4. IrishVixen macrumors 68020

    IrishVixen

    Joined:
    Jun 20, 2010
    #4
    Error 12 may be hardware related. If DFU doesn't work, it's probably time to contact Apple.
     
  5. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #5
    Restart your computer, if that doesn't work try another cable.
     
  6. neha123 thread starter macrumors newbie

    neha123

    Joined:
    Oct 10, 2016
    #6
    I finally restored from a downloaded firmware but first I had to turn off Find my iPhone from iClouds
     

Share This Page