PLEASE HELP

Discussion in 'MacBook Air' started by MacBook Air1111, Aug 7, 2017.

  1. MacBook Air1111 macrumors newbie

    MacBook Air1111

    Joined:
    Aug 7, 2017
    #1
    I tried to factory’s reset by erasing all data in “Macintosh HD” then I tried to reinstall Mac OS but OS X Base System is a locked disk. And the only disks in my disk utility are APPLE SSD a few numbers and letters then Media and OS X base system! I don’t know what to do
     
  2. Audit13 macrumors 6502a

    Audit13

    Joined:
    Apr 19, 2017
    Location:
    Toronto, Ontario, Canada
    #2
    Did you try doing a internet restore? Do you have a USB key with the macOS installer?
     
  3. posguy99 macrumors 6502a

    Joined:
    Nov 3, 2004
    #3
    It should be a locked disk. You don't want to install over the installer image, you want to install on the SSD.

    If you didn't know what you were doing, you shouldn't have started.
     
  4. dangerfish macrumors 6502

    Joined:
    Aug 28, 2007
  5. madrich macrumors regular

    madrich

    Joined:
    Feb 19, 2012
    Location:
    World Class City of Chicago
  6. kohlson macrumors 6502a

    Joined:
    Apr 23, 2010
    #6
  7. filmbuff macrumors 6502a

    filmbuff

    Joined:
    Jan 5, 2011
    #7
    I had this problem recently and had to try several times to wipe and reformat the disk using disk utility, and finally was able to use internet recovery to download and install a new copy of Mountain Lion (the original OS) and then upgrade back to Sierra. What a pain. Plan C was to boot from a Ubuntu flash drive and use the Ubuntu disk utility to unmount and erase Macintosh SSD. The whole problem happened because I tried to restore my computer without disabling Filevault first. It should have worked fine since I had the disk password but something went awry.
     
  8. meeebee macrumors member

    meeebee

    Joined:
    Jan 23, 2016
    #8
    Try the Cmd+R first. If that doesn't work then create a USB installer if you can get access to another Mac (link is for El Capitan - do a search if you are looking for another version).
     

Share This Page