Please, someone help me!

Discussion in 'Mac Pro' started by BlueWaterVA, Aug 22, 2012.

  1. BlueWaterVA macrumors member

    Joined:
    May 25, 2012
    Location:
    SouthWest Virginia
    #1
    I am trying to use a 2.5 gig GTX 570 in my Mac Pro 5,1 with OS 10.8. I read that OS 10.8 doesn't see more than 1 gig of VRAM. I am a video editor so I need OCL as well as the VRAM for FCPX. So, After attempting to do the Netkas fix for greater than 2 gigs VRAM and changing the library file in GeForceGLDriver.Bundle my system will not boot.

    Please would some caring soul running 10.8 could send me the unchanged files I would be so ever grateful. I just got 10.8 installed with all my apps and Win 7 with Boot Camp when this happened. I hope I won't have to repeat the process.

    I am pleading for help!
     
  2. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #2
    If you are on a project deadline, then messign with fixes and GFX cards that are not supported isn't recommended. Go back to the 5870 or 5770 cmplete your project, then comeback and mess around.

    The whole GFX cards for Mac Pros are not something you can do quickly or I would recommend doing under pressure.
     
  3. ixodes macrumors 601

    ixodes

    Joined:
    Jan 11, 2012
    Location:
    Pacific Coast, USA
    #3
    As you may or may not know, 10.8 is very new, has no track record, and is subject to other bugs and annoyances. Even if installed on a computer that is properly equipped for it, there is nothing to insure one won't run into some issues.

    Sorry I cannot help, but I've decided to take a wait and see approach on any of my Macs that are mission critical for my work. Those computers are still running exceptionally well on 10.6.8.

    I'm running 10.8 successfully on my 2012 MBP, but it came pre-installed so I would expect it to be fine.
     
  4. sn1p3r845 macrumors regular

    Joined:
    Feb 9, 2012
    Location:
    Vancouver, BC
    #4
    upgrading mid-project isn't a good idea :(

    id help you out but i havnt upgraded yet (for this exact reason).
     

Share This Page