Post bootcamp mishap - now multiple OSX oddities

Discussion in 'macOS' started by mikefarley, Dec 30, 2009.

  1. mikefarley macrumors newbie

    Joined:
    Dec 28, 2009
    Location:
    Northern California
    #1
    After I unsuccessfully used bootcamp to install Vista and then used bootcamp to remove that install and partition several oddities have occurred. Not sure if they are related but I am unsure of how to begin troubleshooting.

    1.) Startup takes literally 4-5 mins. This on a dual quad core 12gb machine. Didn't do that before bootcamp experiment.

    2.) During startup the apple logo gets turned into confetti (no motion just squares) like squares and spans the entire entire horizontal axis of my boot screen.

    3.) Sleep = freezing the machine. After approximately 2 minutes I get the use of my mouse back however I am unable to click, force quit, in short I am unable to interact at all.

    4.) Safari when I start (usually my first app I run when OS is loaded) is incredibly slow. If I use the scroll it takes 30 seconds for the display to resolve the new content.

    Any thoughts? I do have Time Machine and if I have to I can use it. I have not read up on it, I assume my documents, keynote presentations, etc. will remain unscathed if I revert but I need to research that.

    Any help you can offer in terms of troubleshooting would be greatly appreciated.

    Cheers
    Mike
     
  2. mikefarley thread starter macrumors newbie

    Joined:
    Dec 28, 2009
    Location:
    Northern California
    #2
    Well, Time Machine simply opens up the finder (desktop) and then freezes the computer.

    Any advice that doesn't involve Time Machine?
     
  3. mikefarley thread starter macrumors newbie

    Joined:
    Dec 28, 2009
    Location:
    Northern California
    #3
    Well I installed Snow Leopard on a new drive, same issues as before so it wasn't the drive.

    I also removed all ram chips to test them individually since I cannot install memtest thanks to the OS just freezing. I tried removing all but 1 2gb stick and same problem. So I removed that stick with another replaced it with another and same problem. So I'm fairly confident it's not a RAM issue. What's left? Video card, CPU... how do I test these without being able to install a software?

    Any help is appreciated, I'm walking blindly here.
     
  4. gr8tfly macrumors 603

    gr8tfly

    Joined:
    Oct 29, 2006
    Location:
    ~119W 34N
    #4
    A couple of questions:

    Does the system boot ok from the Snow Leopard install disc?

    Could your drive's partition map have changed (from GUID to MBR, for example)? You can check by running Disk Utility from the SL install disc.
     
  5. Dan73 macrumors 6502a

    Joined:
    Jul 30, 2009
    #5
    I assume this is because of screwed up start disks.

    In OS X go to system prefs -> start up disk -> click OS X disk (and I believe you DONT have to restart and click it should sort it out, but I would click restart just in case)

    When I used bootcamp and got rid of it this happened to me and fixed it
     
  6. cjmillsnun macrumors 68020

    Joined:
    Aug 28, 2009
    #6
    Yup I had this with the iMac when I bought it. It was set to network boot for some strange reason and I was waiting for about a minute on a white screen for the Apple logo to appear.

    And OP my prime suspect would be your Graphics card for the other issues.
     

Share This Page