Prevent first letter from being upper case in entry field

Suricate

macrumors newbie
Original poster
Apr 30, 2017
3
0
Berlin
I am quite new to iOS 10, as I just bought an iPad. I have one issue. In each entry field, either in apps or on websites opened with Safari, the first letter I type is always upper case. This can be pretty annoying especially when putting in my email address, which starts with lower case naturally.

How can I prevent iOS from doing so? I switched of 'automatic upper case' and 'autocorrection' in the SYSTEM SETTINGS concering keyboard settings, to no avail. Interestingly, when I search something in the search field of SYSTEM SETTINGS the first letter is lower case.

I am very grateful for your help. My search with Google was not successful.
 

Suricate

macrumors newbie
Original poster
Apr 30, 2017
3
0
Berlin
Great thanks for the quick response

Thanks for the hint about email adresses, I wasn't aware of that. So I can ignore capital letters when entering my email address.

Still in some cases, when I type in other things, the capital letter are a nuisance. I just realized, that the same phenomenon happens when writing an email. Every new line starts automatically with capital letters. I prefer iOS not to do that, as I am used to typing on a standard PC keyboard, so I learned to capitalize letters for myself when typing. And when I need a lower case word, I have to type the same letter lower case again and then delete the first capital letter at the beginning of the word.
 

simonmet

macrumors 68020
Sep 9, 2012
2,108
2,827
Sydney
Easy. Open the Settings app. Tap General then Keyboard then turn "Auto-Capitalisation" off.

The Settings app is a bit of a rabbit warren.
 

Attachments