Previous owner has put copper wire in 4s. Why?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by benbeck1984, Jan 5, 2014.

  1. benbeck1984 macrumors newbie

    Joined:
    Jan 5, 2014
    #1
    Hello,

    Bought a 4s with intermittent signal problems. Took it apart to find this. The copper wire is alien. Anyone know why this would be done?
    Also the clip that covers the antenna (clip shim) is missing. Would this have any effect on signal?
     

    Attached Files:

  2. sammy-boy macrumors regular

    Joined:
    Nov 2, 2013
    Location:
    Staffordshire, UK
    #2
    Could be without that clip it didn't get a signal at all and that wires a botched repair. Might be worth trying to source this clip/shim that's missing.
     
  3. Mrbobb macrumors 601

    Joined:
    Aug 27, 2012
    #3
    Obviously he thought he had an answer but having no success, decided to sell it.
     
  4. Apple fanboy macrumors P6

    Apple fanboy

    Joined:
    Feb 21, 2012
    Location:
    Behind the Lens, UK
    #4
    Was it sold as damaged or modified? If not any chance of a return? Sounds like someone's botched repair job to me.
     
  5. benbeck1984 thread starter macrumors newbie

    Joined:
    Jan 5, 2014
    #5
    Does anyone know what the black square box (the one next to the silver round thing) is/does?
     
  6. The Doctor11 macrumors 603

    The Doctor11

    Joined:
    Dec 15, 2013
    Location:
    New York
    #6
    He put the wire in there cuz he was being stupid.
     
  7. Sceptre macrumors member

    Joined:
    Oct 21, 2013
    #7
    He musta thought he had a 4, cause they had massive signal problems.
    Got my 4s and all was well, (just like my 3g, no probs)
     
  8. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
  9. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #9
    Is it really soldered in there?

    ----------

    Upon reviewing iFixit's teardown, I found that the copper wire is hooked up to the battery connector. So in theory it should not affect your antenna performance.
     

Share This Page