Print double sided?

Lobos

macrumors member
Original poster
Jun 11, 2005
57
0
Sunnyvale
Hi, I can't figure out how to print double sided using my MB. It works fine in windows, but I can't even find the option to do so in OS X. Can anyone help? (I'm using various different HP printers and can't do it with any.)
 

WildCowboy

Administrator/Editor
Staff member
Jan 20, 2005
17,232
1,124
Hmm...I haven't set up any printers recently, but I seem to recall it automatically recognizing that the printer was duplex capable. Otherwise, go to Printer Setup Utility, choose the printer, and select "Show Info." Make sure you have the correct driver selected and go to "Installable Options" in the drop-down menu. Can you tick the box for "Duplex Unit"?
 

Lobos

macrumors member
Original poster
Jun 11, 2005
57
0
Sunnyvale
I found a new driver for my DeskJet and it works now. The networked laser still doesn't though. :/
 

MisterMe

macrumors G4
Jul 17, 2002
10,650
28
USA
Lobos said:
Hi, I can't figure out how to print double sided using my MB. ...
Under the Copy & Pages popup menu in the File/Print dialog box, choose Layout. At the bottom of the new dialog, you will see Two-sided:. Choose the one you want.
 

ferfire89

macrumors newbie
Sep 16, 2009
1
0
i get the option for two-sided, but i can't click on it. i had a pc before and i could definitely print double-sided. when the odd pages printed, the printer told me to put the sheets back in flipped. but here, i dont even get the option to print odd or even pages. can someone help me with this? i'm more worried about the first issue than the first one.
 

tarl

macrumors newbie
Oct 27, 2007
12
0
i get the option for two-sided, but i can't click on it. i had a pc before and i could definitely print double-sided. when the odd pages printed, the printer told me to put the sheets back in flipped. but here, i dont even get the option to print odd or even pages. can someone help me with this? i'm more worried about the first issue than the first one.
Ah, there's the clue. The printer doesn't actually support two-sided printing. You PC accomplished it with a bit of software magic.

To replicate it on a Mac, choose Print. Then click on the bottom-most popup in the right column-- it should have the name of application by default.

Choose Paper Handling. And choose Odd Only. Print.
Flip the paper.
Repeat as above but choosing Even Only.

I bet there's an easier, less complicated way also but this should work.
 

DaMob

macrumors member
Dec 28, 2009
86
0
I have the same problem, I can't click on "double sided". It's faded out

But my difference is that my printer is able to print double sided, it works without a problem in Windows

How can I solve this?

It's a Canon Pixma MP640
 

DaMob

macrumors member
Dec 28, 2009
86
0
Normally yes

I even tried the one on the cd and then the one Software Update had found.

But same problem
 

dave.j.

macrumors newbie
Jan 2, 2010
1
0
Originally Posted by DaMob
I have the same problem, I can't click on "double sided". ...

It's a Canon Pixma MP640
Was having the same problem - but have now sorted it out... there is an option in the print screen for "Duplex Printing & Margin" (it's towards the bottom of the drop down).

From there you can set Automatic Duplex Printing...
 

SpreadHeadLINC

macrumors newbie
Oct 25, 2009
5
0
I can't find this drop down menu you speak of. Can you describe step by step a little better how to get to it?

Thanks.
 

JohnnyVmac

macrumors newbie
May 12, 2010
1
0
Artisan 710 2-sided printing

Just bought this printer and had the same problem as SpreadHead. I was able to get it working by temporarily changing the printer size to some other value than A4 or Letter, and then changing it back to Letter. When I went back to the 2-sided option, waaalaaa, it was no longer grayed out.
 

SpreadHeadLINC

macrumors newbie
Oct 25, 2009
5
0
Johnny thanks a lot for the advice...I've been subscribed to this thread for a while hoping someone would respond.

Admittedly I am not near my printer now and am unable to mess around with the options, but I am a bit confused as to what exactly you are doing. Do you think you could quickly walk me through it step by step? What do you mean by changing the printer size?
 

warner7

macrumors newbie
Oct 20, 2011
6
1
Just bought this printer and had the same problem as SpreadHead. I was able to get it working by temporarily changing the printer size to some other value than A4 or Letter, and then changing it back to Letter. When I went back to the 2-sided option, waaalaaa, it was no longer grayed out.
I know this is an old thread, but I thought I'd mention that this solved the issue for me.

I'm running Mac OS X 10.7.2 with a Canon PIXMA MX870 (driver version 10.51.2.0).

My problem is that sometimes when trying to print PDFs (in both Preview and Adobe Reader), certain options in the print dialog are grayed out and therefore not selectable. I am able to check the "Duplex Printing" box, but the "Print Area" subsection below is completely grayed out, and since it defaults to "Use reduced printing" instead of "Use normal-size printing," printing double-sided is impossible, unless for some reason I want everything to print extremely tiny (why IS "Use reduced printing" the default duplex setting, anyway??? Even when nothing is grayed out, I have to manually tell it NOT to print everything super tiny every damn time I need to print double-sided, which is pretty much every time I print!). Likewise, when trying to select the print quality, only "Standard" and "Custom" are selectable; both "High" and "Fast" are grayed out.

If anybody else encounters this problem, the solution that worked for me is as described by JohnnyVmac above -- change to a different paper size, and then change back to US Letter. Magically the selections are no longer grayed out. This is clearly a bug in the driver, but the fix is quite easy.

Hope this helps somebody.
 

dsh50

macrumors newbie
Oct 17, 2009
2
0
got auto duplexer to work on my mac

Ok, this is my 3rd Epson 710 and the double sided printing worked before, but didn't on this one.

I did what Epson suggested - I downloaded the drivers again - didn't work. Went into Applications, Printer Utility3, hitting OK. Didn't work. Changed the "paper" setting, didn't work. Checked the printer to make sure that the back was snuggly attached. Didn't work. Turned off and on both the printer and the computer. didn't work.

what did work was to re-add the printer via System Preferences/Printer and Fax. The new added printer now has the 2-sided printing option!

Hope this helps some of you.
 

pkingjones

macrumors newbie
Dec 21, 2011
1
0
Two-Sided on HP Officejet Pro 8500A

I, too, could not figure out how to print double sided. What worked for my macbook and HP printer was going to the printer & fax option under system preferences. I clicked on the printer I was wanting to use from the list on the left. I then went to options & supplies and then to the driver tab.

There was an option to click two-sided/duplexer. I also made sure I had searched for and installed the proper driver from the drop down above duplexer box. I had to click on select driver and type in the printer name and select the right driver. After that, the two-sided option was no longer grayed out and it worked perfectly.

Hopefully this will work for other printers. Thanks for the help getting me there.
 

maril1111

macrumors 68000
Mar 14, 2010
1,849
2
Denmark
Even though I have the option and the most up to date drivers, my printer never prints double sided, i have no clue why maybe it just doesn't like me :/ its a HP Laserjet CP1025nw

If anybody could figure the issue out i would be more than happy, cuz the printer wasn't cheap.
 

alexandrinew

macrumors newbie
Dec 21, 2011
1
0
Did you check here, first?

I couldn't detect from what others were saying about the duplex/double-sided printing whether or not that they were at all in the same boat that I was. For starters, I couldn't even FIND the individual job print options to begin with. But I finally did.

So, for those having a similar issue, try this first:
From any of your applications' print menus, there is a button at the bottom of the screen called "Show Details". Click it, and it will reveal all of your print job's attributes.

It was so nicely disguised that I took it as being the "details" of the document itself, not its print options! I never saw this in OS Leopard (not Snow) and so I was highly confused about where these details were.

I hope this helps
 

hthr

macrumors newbie
Apr 17, 2012
1
0
printing duplex- problem solved.

I know this is old, but after searching everywhere with no answer & finally figuring it out myself, I feel many people still don't know.

As long as the printer allows 2-sided printing:
(proceed as normal to printing options, click print, select drop down next to "printer" etc)

Right under the "orientation" option, there is a drop down box that typically says "preview". Click on the drop down menu, go down to "Duplex printing & margin" and select it.

Check the box for "Duplex printing" that is not already selected, and I'd suggest leaving it on "Long-side stapling (Left)".

Do not leave that page, just click print. Worked for me.

(Cannon iP)
 

super rome

macrumors newbie
Mar 16, 2013
1
0
This worked for me (Epson Stylus Office BX63 5FW)

As message above, I know is an old thread, but none of the suggestions before worked for me, so posting here what did:

From the "print" dialogue in any application go to

1. "Output settings" menu
2. On "two-sided Printing" change from off to Long or Short Edge-binding
3. Click "print"

This worked, even though the 'Two-sided" box in the main menu stayed greyed out.

I have also saved this using "save as" as a new preset, and it seems to remember it, to avoid doing this every time I want duplex.

Hope this helps, it was driving me crazy till found a solution.
 

voicebox

macrumors newbie
Feb 24, 2009
17
4
London UK
As message above, I know is an old thread, but none of the suggestions before worked for me, so posting here what did:

From the "print" dialogue in any application go to

1. "Output settings" menu
2. On "two-sided Printing" change from off to Long or Short Edge-binding
3. Click "print"

This worked, even though the 'Two-sided" box in the main menu stayed greyed out.

I have also saved this using "save as" as a new preset, and it seems to remember it, to avoid doing this every time I want duplex.

Hope this helps, it was driving me crazy till found a solution.
Hi there,
The above worked for me as well and I use a Canon MP980.
My OS X is 10.8.3.

An old thread, yes - but one that is still important to many people. Thank you for keeping this thread open.