Pro won't boot after Bootcamp

Discussion in 'Mac Pro' started by Mileham, Jan 14, 2017.

  1. Mileham macrumors member

    Joined:
    Jan 11, 2017
    Location:
    Cascadia
    #1
    (It is a 2006 with 2,1 firmware upgrade) Tried installing Windows 7 64bit with Bootcamp, on a separate drive in bay 2. Bootcamp labeled this one /Volumes/BOOTCAMP.

    Bootcamp downloaded the support files to a USB stick, no problem. When the choice was presented which drive to use for Windows, I chose the drive in bay 2, as labeled above. After 'Continue' the machine shut off and could not restart properly -- 'No boot device' error message. Pressing a key did nothing.

    Tried restarting and pressing D for a hardware test. Nothing. Tried accessing Open Firmware. Also nothing. Put a bootable DVD in an external drive and held down the C key. Again nothing. No keys respond on startup.

    I held down the power button while starting up, hoping to use a firmware restoration disc that I have . LED flashed quickly several times (more than 3 for sure), then a long tone sounded, but the internal tray never opened.

    I'm concluding that I fried the firmware somehow and the logic board is toast. If not, anything else I should try?
     
  2. h9826790 macrumors 604

    h9826790

    Joined:
    Apr 3, 2014
    Location:
    Hong Kong
    #3
    Just do a PRAM reset, then your Mac should boot back to OSX.
     
  3. Mileham thread starter macrumors member

    Joined:
    Jan 11, 2017
    Location:
    Cascadia
    #4

Share This Page