Problem reinstalling after erase SOLVED

Discussion in 'Mac Basics and Help' started by themercury111, Feb 7, 2017.

  1. themercury111 macrumors newbie

    Feb 7, 2017
    Hi! I have had problem with my macbook not booting, you can see what I've tried here:

    So i thought that maybe this will be solved by reinstalling from internet recovery mode and recovery mode. Ive tried this multiple times, but the same error comes up.
    From internet recovery mode " the object could not be found ",
    From recovery mode " macOS could not install on this computer, volume contains macOS or OS x installation media ".
    So I tried to do this ( ), still the problem remain.
    I have now bought Lion from apple store (program the mac came with), hoping this will fix it, it will arrive pr email in a couple of days. But i was wondering if any of you have any tips i can try out if thats not working?

    Thanks so much in advance!!
  2. Weaselboy Moderator


    Staff Member

    Jan 23, 2005
    If understand your comments on the Apple discussions thread, everything was working fine then it just refused to boot. Then you swapped out a working macOS install from another Mac and that won't work either?

    That does sound like a bad drive cable. A good test would be to take the working drive from the other Mac and put that in a USB external enclosure and try to option key boot to that. If that works, it pretty much proves it is the internal cable.
  3. themercury111 thread starter macrumors newbie

    Feb 7, 2017
    Thank you for the help! I think buying Lion again was the solution, its working now, but well see for how long. Its and old mac, so a bad drive cable can very much be the case!

Share This Page