Problem with a Pwned 2G iPhone running 3.0

Discussion in 'Jailbreaks and iOS Hacks' started by seanpackage, Jun 18, 2009.

  1. seanpackage macrumors newbie

    Joined:
    Apr 3, 2008
    #1
    Here's my situation, I updated to 3.0 yesterday using iTunes on my previously pwned iPhone. Everything worked fine accept for a couple things. One is the Youtube thing everyone is talking about, the other is that my geo location-type apps are not working. Apps like maps, or anything else that recognizes your location. Now, they do work when I am using WiFi. Is this a problem with my edge settings? I entered wap.voicestream.com in my APN field and that got my mail morking. Do I need the VPN field filled in? Any help or suggestions would be much appreciated.
     
  2. seanpackage thread starter macrumors newbie

    Joined:
    Apr 3, 2008
    #2
    Still doesn't work after clearing and rebooting network settings...
     
  3. BennyJet macrumors newbie

    Joined:
    Jan 26, 2009
    #3
    I think you'll have to wait in line for the YouTube fix. However, I read that a simple restart fixes location?
     
  4. malolans macrumors member

    Joined:
    Mar 15, 2007
    #4
    I am having the same issue. I havent figured out a fix yet.. maybe I ll wait out for the fix from the dev-team..
     
  5. justinm macrumors member

    Joined:
    Aug 15, 2007
    Location:
    Orlando FL
    #5
    For me, this access point for T-Mobile works a lot better.

    epc.tmobile.com
     
  6. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #6
    Do a complete Restore and set-up as new phone. That will clear any mis-matches up.
     
  7. seanpackage thread starter macrumors newbie

    Joined:
    Apr 3, 2008
    #7
    Can I do a complete restore with a previously pwned phone? Wouldn't that reset my baseband?
     
  8. Javelinadave macrumors newbie

    Joined:
    Nov 5, 2008
    #8
    I believe it will re-lock your phone.
     

Share This Page