Problem with jailbreak

Discussion in 'Jailbreaks and iOS Hacks' started by Ninjah, Sep 11, 2009.

  1. Ninjah macrumors newbie

    Joined:
    Sep 11, 2009
    #1
    So this is my first time ever jailbreaking an iPhone ever and i got the instructions from iclarified...

    I downloaded the 3.0 firmware and redsnow 8.0

    I shift clicked my iphone in itunes and restored it then after that it said i need a valid sim card to activate so i just ignored it and closed itunes

    I then opened redsnow, turned off my iphone (still plugged) and click the browse button i looked for the FW 3.0 - iPhone1,2_3.0_7A341_Restore - and ran it from there i followed the instructions of the DLU etc and when it said "Done" all i got was a blank black screen.. is there anything i've done wrong?
    Really need help with this please

    Extra info: On my first attempt i misread the iclarified tutorial and i restored the 3.0.1 and used that apprently it didnt work and i was told in another thread to downgrade which i did so i don't know what the current version of my iPhone is if its 3.0 or 3.0.1 =/

    Thanks alot in advance for the help people :)
     
  2. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #2
    Which iPhone do you have? By the looks of the .ipsw file you have it seems you have the 3G.
     
  3. Ninjah thread starter macrumors newbie

    Joined:
    Sep 11, 2009
    #3
    Hello thanks so much for the quick reply

    Anyways im using the iPhone 3G :)
     
  4. Moi un Mouton macrumors 68000

    Joined:
    Mar 18, 2008
    Location:
    Bracknell UK
    #4
    Go to Settings - General - About to find out your current software and modem firmware versions, post them here
     
  5. Ninjah thread starter macrumors newbie

    Joined:
    Sep 11, 2009
    #5
    Like i said i shift restored it to 3.0 so im assuming its either 3.0 or 3.0.1 .... I cannot check the version because my iPhone locked me out when i restored it...I also do not have a sim card to activate it..please help
     
  6. Moi un Mouton macrumors 68000

    Joined:
    Mar 18, 2008
    Location:
    Bracknell UK
    #6
    Well you are going to need a sim card at some point, I think.

    Try the following:

    1. Start iTunes, put the phone into DFU mode, and use shift-restore or option restore to restore to 3.0.1 cleanly.

    Here's how to get into DFU: http://www.youtube.com/watch?v=ofpinyGlQ8I

    2. Jailbreak with RedSn0w, pointing to the 3.0.0 firmware - NOT 3.0.1, using the iClarified tutorial for Mac or Windows, whichever you're on. If it hangs at "waiting for reboot", unplug then replug the USB cable, it usually fixes it.
     
  7. Ninjah thread starter macrumors newbie

    Joined:
    Sep 11, 2009
    #7
    So i've done as followed on the iClarified tutorial i get all the way until the end...using redsn0w and all..
    The screen goes white and then black and redsn0w states its done..but it isn't because the screen only stays black which seems the be my only problem right now.
     

Share This Page