Problems Jailbreaking already activated 1.1.1

Discussion in 'Jailbreaks and iOS Hacks' started by pazzo83, Dec 25, 2007.

  1. pazzo83 macrumors regular

    Joined:
    May 24, 2007
    #1
    OK, got an iphone for Christmas, and have been combing the internet for hours now trying to figure out the whole jailbreaking process. My iphone was a week 44 one, so it actually came with 1.1.1 installed (not 1.1.2). So, I figured I wouldn't need to downgrade to 1.1.1 to jailbreak. After activating (I want to use ATT), I fired up Safari on my iphone, and went to http://jailbreakme.com I clicked on the link for the AppSnapp installer, and when I do that Safari just shuts down and absolutely nothing happens. Even after 20+ minutes nothing happens. I've tried restarting the phone, downloading the AppSnapp tiff file multiple times, and I get the same result: NOTHING.

    Please, any help here would be appreciated.
     
  2. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #2
    Ok if this is as you say the easiest way is to do a Restore of the iPhone. Before you do anything SYNC your iPhone! This will create a back-up of your iPhone settings, contacts and info.

    To do this you need the following:

    1. iPhone 1.1.1 Firmware file found here--> http://forums.macrumors.com/showthread.php?t=387730
    (its the second post where the URL is)

    2. iTunes 7.4.2 (its everywhere)

    3. iPhone (duh! ;))

    ***Be sure to have the downloaded firmware in easy to remember place in your computer (like the Desktop)!!***

    Ok now the steps to follow>>

    1. First you have to get it to DFU (Restore Mode). Connect iPhone with iTunes open and Hold the Sleep/Wake botton of the iPhone + Home Botton. After 10 secs let go of the top and continue pressing the Home Botton.

    2. After 20 secs iTunes should see your iPhone in Restore Mode (DFU).

    3. Now clicking Restore will Restore your iPhone, but put it in 1.1.2 Firmware which we don't want. So, you HAVE TO hold down the 'Shift' key (if you are using Windows or 'Apple' key in a Mac (not sure about Mac).

    4. Holding down 'Shift' click Restore and a Menu shoul pop out. Look for the 1.1.1 Firmware you downloaded and click it. Then click 'Open'.

    5. iTunes will Restore your iPhone back to 1.1.1 again.

    6. At this point once iPhone is back on iTunes will prompt you to Activate as a new iPhone or to Activate using the back up you created before. Of coarse thre method you need is Activate from Back-Up

    7. iTunes will sync every information you had (except iPod media) and leave your iPhone ready to be used again.

    8. Try again the www.jailbreakme.com metod.


    If everything fails after this then I have no further suggestions. Keep in mind you do everything here at your own risk. However, I did this on my iPhone and a friends and both (his and mine) work like a charm.
     
  3. brando88 macrumors 6502

    Joined:
    Nov 13, 2007
    #3
    Wait!!!!!

    Don't use this guide! the restore file its linked to has been patched, so it cant be jailbroken!

    http://www.modmyifone.com/forums/downloads.php?do=file&id=1355

    here is the real one.

    and you don't need iTunes 7.4.2. The new guide that was relesed from Conceited Software is here:

    http://web.mac.com/brandch/Brandos_...2007/12/24_Jailbreaking_1.1.2_-_*Update*.html

    Edit* After reading the post above, the guide is correct, but on the forum to get that restore file, and on many other sites pointing to that link, it says that it has been patched.
     
  4. pazzo83 thread starter macrumors regular

    Joined:
    May 24, 2007
    #4
    Thanks for the prompt replies guys. I ended up continuing to try and download the AppSnapp installer from the jailbreakme site on my iphone, and finally, one time it worked. Now I am rollin!!

    I am in the process of upgrading to 1.1.2, but i've already installed anySim (v 1.2.1u). I haven't unlocked yet bc I'm using ATT, but when I go to Venezuela next month I am wondering if I can purchase a compatible SIM card there, then unlock, and go from there.
     

Share This Page