Problems Updating to iOS5

Discussion in 'iPhone' started by jcapz, Oct 12, 2011.

Thread Status:
Not open for further replies.
  1. jcapz macrumors member

    Joined:
    Jul 28, 2008
    #1
    3 times already while the phone is in backup mode before updating to iOS5 it stops and a popup comes up saying..."Could not restore phone due to an internal error".

    Anyone having this issue at all and know a fix? I don't have a jailbroken phone or anything like that.
     
  2. rowley macrumors 6502

    rowley

    Joined:
    Dec 16, 2008
    Location:
    London, UK
    #2
    Error Code 3200

    I've been reading up on this and it looks like the Apple servers are inumdated with verify requests.

    We will have to wait I guess.
     
  3. batting1000 macrumors 604

    Joined:
    Sep 4, 2011
    Location:
    Florida
    #3
    Give it time and keep trying. Everyone is trying to update at once so the servers are loaded with requests to update.
     
  4. 2ndchancephones macrumors regular

    Joined:
    Jul 4, 2011
    Location:
    Denton, TX
    #4
    thanks for the reply...I have received this error three times now.
     
  5. Codepiink macrumors regular

    Joined:
    Jun 24, 2010
    Location:
    Westchester County, NY
    #5
    Yea, I just called Apple. I had the same "internal error" message. They said it's due to everyone downloading. he said to try in like 30-60 min. :(
     
  6. jimbo1mcm macrumors 68000

    Joined:
    Mar 21, 2010
  7. Glass Envelope macrumors newbie

    Joined:
    Jun 17, 2011
  8. 34design, Oct 12, 2011
    Last edited: Oct 12, 2011

    34design macrumors newbie

    Joined:
    Sep 1, 2011
    #8

    dont panic nothing wrong with your hardware no need to do a DFU it is a server problem as the error message reads Could not restore phone due to an internal error

    no need to re download just a bit of patience and all will come good :apple:

    however just keep clicking the restore and hope you get through the server verification cue , after 9 attempts mine went through but important there is nothing wrong your end if you are getting that error message Could not restore phone due to an internal error
     
  9. osin macrumors 6502

    Joined:
    Jun 8, 2008
    Location:
    New Jersey
    #9
    Same problem here!
    I've tried to update an iPhone and iPad on two separate computers with the latest updates (restarted).

    5 tries and still the same error!
     
  10. Saberj macrumors regular

    Joined:
    Jul 15, 2010
    #10
    I'm also getting an error on the attempt to make a backup. If I do it outside of the update process though, it works just fine. I believe it's error -1300, or something like that. Makes it even more annoying to keep trying.
     
Thread Status:
Not open for further replies.

Share This Page