Push email delays 2.0

Discussion in 'iOS 10' started by Mlrollin91, Nov 10, 2016.

  1. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #1
  2. Yun0 macrumors 65816

    Yun0

    Joined:
    Jun 12, 2013
    Location:
    Winnipeg, Canada
    #2
    fine as of 2 mins ago, trying to recover an account involving sending many emails to me, all had <3 second delay
     
  3. Mlrollin91 thread starter macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #3
    When I send myself emails it goes through instantly. But everything else seems to be pretty erratic right now. It was finally working and then bam. Hopefully its just a temporary server issue and not the same issue again.
     
  4. RansZ28 macrumors regular

    RansZ28

    Joined:
    Sep 11, 2014
    Location:
    Gilbert AZ
    #4
    I've been getting some emails but showing multi hour delays. Not resolved 100%
     
  5. colburnr macrumors regular

    colburnr

    Joined:
    Feb 4, 2011
    Location:
    Crown Point, IN
    #5
    Yes...I am having the same problem again. I will submit another ticket with Apple. Grrrrrrrrrrrrrr
     
  6. Mildredop macrumors 68020

    Joined:
    Oct 14, 2013
    #6
    I had this on my iPhone 7 (which is currently on eBay).

    Emails would come through immediately on my Inbox app, but could take an age to appear in Apple Mail, even when manually refreshing.
     
  7. colburnr macrumors regular

    colburnr

    Joined:
    Feb 4, 2011
    Location:
    Crown Point, IN
    #7
    Seems to be fixed
     
  8. jbachandouris macrumors 601

    jbachandouris

    Joined:
    Aug 18, 2009
    Location:
    Upstate NY
    #8
    When I called AppleCare, the rep had me reset network settings because apparently their is NO communication in their ranks about this issue. It does not inspire confidence in Apple at all. Thankfully, iCloud is not my primary email.
     
  9. Mlrollin91 thread starter macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #9
    Mine is still on and off. Waiting to hear back from my T2 rep.
     
  10. jbachandouris macrumors 601

    jbachandouris

    Joined:
    Aug 18, 2009
    Location:
    Upstate NY
    #10
    At least you have a real T2 rep. Mine claims she is, but it is beyond obvious that she is not.
     
  11. Mlrollin91 thread starter macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #11
    I hope mine is..lol. I have been dealing with her for several weeks now. But the last week has been complete silence.
     
  12. Low country macrumors 6502

    Joined:
    Feb 6, 2016
    Location:
    South Carolina
    #12
    My iCloud push email is not working at all on 10.1.1 iPhone 7 Plus.
    The ONLY way I am aware of new emails on the iPhone is to physically open the email app. Another black eye for Apple, good work Timmy
     
  13. Mlrollin91 thread starter macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #13
    It obviously has nothing to do with Tim. Its a server issue. Because the issue does not occur every single time, they are having problems finding the root cause.
     
  14. Low country macrumors 6502

    Joined:
    Feb 6, 2016
    Location:
    South Carolina
    #14
    I believe...and I could be wrong here but I believe Tim Cook is in the position to say ""ENOUGH IS ENOUGH...FIX THE DAMN PROBLEM!!!!!"" Unfortunately Tim is too busy decorating his new office, approving new emojis, and investing in ride share businesses in China and India...Focus Tim, focus.
     
  15. xegitalian19xx macrumors newbie

    Joined:
    Aug 10, 2010
    #15
    I'm currently running the Dev Beta 10.2b3 and still have the issue. I switched email apps for the time being and that immediately resolved my issue. I submitted a ticket in the feedback app, but no response as of yet :(
     
  16. Mlrollin91 thread starter macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #16
    Feedback app wont achieve anything. Its too slow. You need to contact Apple Support directly and file a ticket.
     
  17. xegitalian19xx macrumors newbie

    Joined:
    Aug 10, 2010
    #17
    Good to know! I'll open a ticket because I don't like using a third party app. Delayed notifications is pretty unacceptable for a product that is just supposed to "work".
     
  18. Mlrollin91 thread starter macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #18
    Its an extremely complicated server issue. Server issues arise.
     
  19. SecretNY macrumors member

    Joined:
    Jun 15, 2007
    #19
    I thought it was just me..but yes, I'm getting delays again from my account. :(
     
  20. garethjs macrumors 6502a

    Joined:
    Nov 11, 2008
    #20
    Yup it's back again. Seriously can they not fix something as simple as this?

    Opened email app and 10 emails just came
    In
     
  21. doboy macrumors 68000

    Joined:
    Jul 6, 2007
    #21
    Never had this issue with previous iOS versions. It sucks!
     
  22. Mlrollin91 thread starter macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #22
    Has nothing to do with iOS version. It effects all versions of iOS. It's a server issue.
     
  23. Galacticos macrumors 6502a

    Galacticos

    Joined:
    Apr 5, 2016
    #23
    I've had this problem for all of iOS 9 up until I got my iPhone 7 2 months ago. Emojis are a nice consolation to superfluous functions like email though :/
     
  24. doboy macrumors 68000

    Joined:
    Jul 6, 2007
    #24
    What the hell happened with their servers? Never had this problem before iOS 10.
     
  25. RvXtm macrumors member

    RvXtm

    Joined:
    Jul 11, 2011
    Location:
    Timisoara, Romania
    #25
    Well for starters, they could have changed the apns pools in iOS10. That would include new apns servers and old ones, now they are chasing their own tails on this topic.

    I noticed 3rd party apps (bloomberg, business insider, blackberry client, good) all get instant push on all my devices. Email (exchange or icloud) is random and it sucks. I am tempted to switch to the outlook app. Have it on a test ipad, works every time !
     

Share This Page