Question about the "home" button.

Discussion in 'iPod touch' started by add, Oct 15, 2007.

  1. add macrumors newbie

    Joined:
    Oct 12, 2007
    #1
    Wow, a question about something other than jailbreak, apps, etc. etc..

    So my home button ( I think that is the proper term. The one with the square on the bottom in the middle) seriously lags. Whenever i try to exit an app or anything you usually exit from it takes forever to do. Usually anywhere from 6-20 seconds. Anyone else having this problem? Any ideas for a fix other then returning it to apple?

    any help would be greatly appreciated.
     
  2. Telp macrumors 68040

    Telp

    Joined:
    Feb 6, 2007
    #2
    Try restarting your iPod or restoring the device. If that doesnt work, go to apple and they should replace it.
     
  3. gr8tfly macrumors 603

    gr8tfly

    Joined:
    Oct 29, 2006
    Location:
    ~119W 34N
    #3
    Are you holding it down for that whole time? If so, that is the method for force-quitting an application. It coincidentally needs holding the button down for at least 6 seconds.
     
  4. add thread starter macrumors newbie

    Joined:
    Oct 12, 2007
    #4
    no not holding it down. just pressing it normally. :)

    yea i've reset and restored it. I really wish there was an easier way then returning it to apple. For replacements, don't they give you a refurbished one? :(
     
  5. gr8tfly macrumors 603

    gr8tfly

    Joined:
    Oct 29, 2006
    Location:
    ~119W 34N
    #5
    Just had to mention it - one never knows... ;)
     
  6. add thread starter macrumors newbie

    Joined:
    Oct 12, 2007
    #6
    no problem, thank you for the fast replys. :D
     
  7. Telp macrumors 68040

    Telp

    Joined:
    Feb 6, 2007
    #7
    That was a good idea. I hadnt thought about that.
     
  8. andychris02 macrumors member

    Joined:
    Dec 23, 2007
    Location:
    Dublin, Ireland (at the moment)
    #8
    I have noticed this problem as well, I just got my Touch yesterday and it seems that sometimes when I press the Home button it goes back into the main (Home) menu quicker than others, sometimes I have to press the button 2 or 3 times before it goes back to the main menu.

    I'm only pressing the button, am I supposed to hold it down for a few seconds for it to work properly?

    Thanks
     
  9. quicklook2 macrumors 6502

    quicklook2

    Joined:
    Dec 23, 2007
    Location:
    lakewood, ohio
    #9


    you did take the film off, right?

    when i first used mine the plastic film was on until i bought a case and the button laged.

    with it off it felt and works perfect.
     

Share This Page