Question[s] about rome total war

16kadams

macrumors newbie
Original poster
Aug 11, 2012
8
0
Alright, I have had this question for a while and as I own a mac I believe this forum is more appropriate then the windows majority on the total war forums.

There is a mod, that I am sure most of you know about, that gives you all factions (Macedon etc.) When I downloaded the mod, the game would not open campaign and multi-player was very slow. So I let the game rest. It was about 6 months. And by not touching the disc it seemed to work. But now it is very very laggy, and the loading screen is just black. Does anyone know how to fix this?

The second question is about the actual battle field map. I dont know how this occurred, but the normal ribbon (the area with pause and such at the bottom) is not existent anymore, only the troop tile thing is there. On my barbarian invasion, however, it works perfectly normal. And I have tried making all settings default. Any suggestions?

For any help my normal Rome game uses minimal UI, and my barbarian game doesn't. Also the game wont install updates as I have "written" on the disc.

Thanks to any suggestions, regardless of their results.
 

LeandrodaFL

macrumors 6502a
Apr 6, 2011
962
1
Uninstall and re install without the mod. Feel free to use cheats, but mods can always give you bugs
 

16kadams

macrumors newbie
Original poster
Aug 11, 2012
8
0
Uninstall and re install without the mod. Feel free to use cheats, but mods can always give you bugs
Alright, I will just uninstall it then. I never did it as I thought it would hurt the game, but I will try it.