Quick reply banners ridiculously laggy?

Discussion in 'iOS 9' started by eicca, Sep 16, 2015.

  1. eicca macrumors 6502

    eicca

    Joined:
    Oct 23, 2014
    #1
    Whenever I get a text and the banner comes down, I pull down to do the quick reply and it's unusably slow. It's been this way since public beta 3 and persists on the public release. iPhone 5 here.

    Anyone else with this issue?
     
  2. eicca thread starter macrumors 6502

    eicca

    Joined:
    Oct 23, 2014
    #2
    Someone here has to test this. Come on, it takes three seconds.
     
  3. Jayson A macrumors 68000

    Joined:
    Sep 16, 2014
  4. eicca thread starter macrumors 6502

    eicca

    Joined:
    Oct 23, 2014
    #4
    I specifically said it happens on the final release.
     
  5. Jayson A macrumors 68000

    Joined:
    Sep 16, 2014
    #5
    It's a joke. Everyone said that when the beta was out and people complained about lag. Now that the final release is out... everyone is like "It lags!".... well yeah it lags... we tried getting that fixed during the betas but nobody cared.
     
  6. eicca thread starter macrumors 6502

    eicca

    Joined:
    Oct 23, 2014
    #6
    So does it do it on your phone? That's what I'm asking.
     
  7. sunking101 macrumors 603

    sunking101

    Joined:
    Sep 19, 2013
    #7
    People say "ah but it's just a beta, wait for the GM" and then they say "it's the first release, what do you expect? Of course it will be buggy, all new software is like that and you need to give Apple time to fix it"...blah blah blah. It's the same every single year since iOS7. It's the norm now, lousy software that people have to live with for months until Apple sort of fix it only for the whole merry-go-round to start again the following September.

    To think, this was supposed to be an iOS release that was low on features but big on performance and it needed to be after iOS8...but no, and what did we seriously expect.
     

Share This Page