Quick Time player 10.0

Discussion in 'macOS' started by eric325, Aug 29, 2009.

  1. eric325 macrumors newbie

    Joined:
    Sep 12, 2007
    #1
    Could someone offer me any advice why Quick Time Player would not open after upgrading to Snow Leopard.
    Any help would be greatly appreciated. Thanks.
     
  2. nick9191 macrumors 68040

    Joined:
    Feb 17, 2008
    Location:
    Britain
    #2
    Open Quicktime, does it say Quicktime in the top left of your screen next to the Apple button?

    If yes, that's all that's supposed to happen. If you want to play a movie go to the Finder and find a movie to launch.
     
  3. eric325 thread starter macrumors newbie

    Joined:
    Sep 12, 2007
    #3
    Thanks nick9191, yes I did see the Quick Time player next to Apple button.When I try to play internet radio using the Wmv player it displays a message - QuickTime player must be installed to run this application.
    When I go to the Application folder it only shows Quicktime player.app, but when I click on it, it just won't open. Looks like it has not been installed.
    Am I missing here. Please bear with me as I'm quite new to Mac.
    Thanks
     
  4. NewMacbookPlz macrumors 68040

    NewMacbookPlz

    Joined:
    Sep 28, 2008
    #4
    Looks like you needed to install the old QuickTime 7 during your SL installation. It was available via the "Customize" button just before you entered your password in the process.

    You should be able to go back and install just that component, not sure though as I haven't needed to/tried.
     
  5. eric325 thread starter macrumors newbie

    Joined:
    Sep 12, 2007
    #5
    I always have the old Quick Time player before I upgrade to Snow Leopard. Maybe I do a reinstall of the Snow again.
    Thanks btw.
     
  6. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
  7. NewMacbookPlz macrumors 68040

    NewMacbookPlz

    Joined:
    Sep 28, 2008
    #7
    Pretty sure when you upgraded to SL it removed QuickTime7. To see if you still have it, check under Applications-->Utilities, as that's where it's not located.
     
  8. eric325 thread starter macrumors newbie

    Joined:
    Sep 12, 2007
    #8
    Yes, I am running the latest Flip4Mac and I have also check on utilities and it does not show Quick time 7.
    I have the new Quick Time under Applications folder which says Quick Time player app. but when I click on it, it won't open which clearly indicates it has not been installed. Very confusing on my part as I have also did a reinstall and it is still the same.
    I also went to the internet radio station where I use to listen and it says Quick Time player is not install.
     
  9. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #9
    If it says Quicktime Player in the menu, it's open ... there is no default window.
     
  10. NewMacbookPlz macrumors 68040

    NewMacbookPlz

    Joined:
    Sep 28, 2008
    #10
    You don't have QuickTime7 installed that means.

    You do have QuickTime X, which I don't think will play the .wmv files. Get your Snow Leopard disc and do the following to add QuickTime7...

    http://support.apple.com/kb/HT3678
     
  11. eric325 thread starter macrumors newbie

    Joined:
    Sep 12, 2007
    #11
    Thanks again. OK, I'm very confused and hopefully you guys can offer a final solution so that I can digest.
    When I click on WMV player it pops up ' QuickTime Player must be installed to run this application "
    This is where I just can't figure. Don't forget I have the QuickTime Player icon in the dock.
    I would like to really appreciate all your kind assistance.
     
  12. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
  13. eric325 thread starter macrumors newbie

    Joined:
    Sep 12, 2007
    #13
    Hi NewMacbookPlz, I already did that but still not working.
    Hi r.j.s , what link do you need.
     
  14. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #14
    A link to what you are trying to play.
     
  15. eric325 thread starter macrumors newbie

    Joined:
    Sep 12, 2007
    #15
    Here is the link. http://www.surfmusic.de/country/taiwan.html
    Please click on Kiss Radio and a screen will pops up. Then click on stand alone player and you will be ask whether do you want to play with wmv player. Click ok and that is where I get the message QuickTime player must be installed.
    Please bear with me, Thanks again.
     
  16. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #16
    You're using FireFox, right?

    Click Choose application, then select Quicktime Player.
     
  17. eric325 thread starter macrumors newbie

    Joined:
    Sep 12, 2007
    #17
    Thanks r.j.s, yes, I'm using firefox. Got it to work now, never have to choose application before. Seems like equalizer do not exists anymore after SL upgrade. Once again really appreciate all your kind assistance. Thank You.
     
  18. wesnichols macrumors newbie

    Joined:
    May 24, 2008
    #18
    I'm having the same problem

    Latest OSX/Snow Leopard
    Lost my harddrive so rebuilt recently and went to download flip4mac as it was missing.
    i'm trying to play Sirius Radio player, which requires WMV.
    I installed Flip4Mac. OPened Quicktime Player.
    Went to launch F4M - keep getting "Quicktime player must be installed to run this application'. it is installed and opened (it is version 1.0 (51)).
    Thoughts?
     
  19. eric325 thread starter macrumors newbie

    Joined:
    Sep 12, 2007
    #19
    When you try and play wmv, did it pop a small window and was ask to choose a application ? If it requires you to choose an application, you have to click 'choose '. Old version do not require you to click choose.
     
  20. testcard macrumors 68020

    testcard

    Joined:
    Apr 13, 2009
    Location:
    Middle England
    #20
    Are you using the latest Flip4Mac Beta for SL?
     
  21. mmayo macrumors newbie

    Joined:
    Jul 4, 2008
    #21
    I'm having the same issue after the upgrade. I also have both quicktimes on my computer & the latest flip for mac & also windows media player.

    If i double click the .wmv file I get the error message. I can however use "open with" to make it play or drag it on top of the quick time player or windows media player & it will play on either.........not sure why its not recognizing the file & automatically opening it.....
     
  22. NewMacbookPlz macrumors 68040

    NewMacbookPlz

    Joined:
    Sep 28, 2008
    #22
    Did you change the program opening preferences? Go to "Open With" then select the proper program, and make sure to check the box "always use this program" at the bottom before hitting "Ok."
     
  23. mmayo macrumors newbie

    Joined:
    Jul 4, 2008
    #23
    I did. Problem is one would have to do that each time you open a .wmv which imo is a pita. So that would only solve the issue if one wanted to watch the same video over & over........

    anyone else have any thoughts? any way to tell the OS to use certain programs to open ALL .wmv files w/ the same program???
     
  24. TheoGR macrumors newbie

    Joined:
    Sep 5, 2009
    #24
    I also have the same problem with Quick Time 10. Upon my attempt to open any wmv file I receive the message "QuickTime player must be installed to run this application". Did you try to re-install SL to eliminate the issue?
     
  25. TK648 macrumors newbie

    Joined:
    Jul 31, 2009
    #25
    And SL is making things better how
    QTP will not open at all sorry I bought the SL upgrade
    I liked the look of the new QT now it does not work
    unless I go to finder and jump thru a hoop then stand on my head.
    What ever happened to a quick fix with none of this open QT then use finder
    which does not work for me since none of my vids show up in finder .
    I went to the help file and found this

    To open a movie:

    In the Finder, double-click the file or drag it to the QuickTime Player application icon.

    In QuickTime Player, choose File > Open and then select the file.

    To open a movie on the Internet, open QuickTime Player, choose File > Open URL, and then enter the URL (the Internet address) for the movie file.


    It was so much easier Just to click on the video, then it would open
    now we can just jump thru a Hoop then.... Sorry I already said that


    Why does Apple have to change so many Fraken things. :eek::confused::(
     

Share This Page