Re: Time machine errors, copying large file errors, regular colorwheeling HELP ME!

Discussion in 'Mac Basics and Help' started by jesuislepop, Oct 27, 2011.

  1. jesuislepop macrumors newbie

    Joined:
    Oct 27, 2011
    #1
    Hi,



    I've been experiencing the above three symptoms with increasing regularity until it has finally disrupted my workflow completely as the colorwheeling has escalated to total freezes (I can move the mouse still, but the time stops). I've had to hard reset a couple of times on these today, after the last hard reset the computer's clock reset. I'm not sure, but have a feeling these symptoms might stem from the same problem as there are similarities between the time machine and copying files symptoms.



    The time machine error is: 'Unable to complete backup. An error occurred while coping files to the backup volume.' I have used time machine successfully in the past and have also used it successfully on this external drive. I have tested it on a second external drive and have had the same error. I have installed the time machine buddy widget and have tried excluding from backup the files that the computer is getting stumped on, I did this around ten times with different files - eventually it seems I may be able to get through a backup as each time I exclude the files it is having errors on it seems to make it 1-5 Gb past that until it errors again, but i have a hunch it's not the files that are the problem. Nothing particularly changed to coincide with this error starting.



    The error while copying large folders of files is not a messaged error - the progress bar just stops at a certain point. It freezes here and will not go away unless i relaunch Finder or restart. When I try it on the same folder twice, it will stop at the same point again. I've been able to copy some large folders and not others - my logic would have it that the same files are resulting the the copying progress (just had to wait out a 30 second colourwheel while writing this).



    I also tried to change my itunes folder to an external drive today and that had an error saying the disk could not be read or written to. I also am having errors when syncing my iphone.



    I've ran 'verify' in disk utility on my mac HD, it was all green lights.



    I'm on 10.5.8, on a Macbook Pro, 2.53 Ghz Intel Core Duo with 4gb ram. I have extended applcare warranty, but waiting lists for repairs here in Sydney are minimum one week and I can't really work without my computer - especially when I can't transfer large files from it or back it up to another temporary computer to use. So am hoping I can fix it myself.



    Any help would be super appreciated, I've used this forum many times as a lurker and have even looked up my time machine problem a few times in the last weeks trying various solutions i found. I haven't found any posts with these exact three problems and really need help, so I would be really really grateful if someone out there can take the time to offer some insights!
     
  2. HellDiverUK macrumors 6502

    Joined:
    Oct 24, 2009
    Location:
    Belfast, UK
    #2
    Tried Repair Permissions on your Mac's HDD? Do that, then nuke the Time Machine backup, reformat the TM drive (if you can), and try again.
     
  3. gnasher729 macrumors P6

    gnasher729

    Joined:
    Nov 25, 2005
    #3
    It is most likely a hardware problem. "Verify" will only check the structure of your hard drive, but not the contents.

    I'd buy another external drive, as large as the internal one. Start "Disk Utility", make sure the drive is formatted as a Macintosh drive (Format should be "Mac OS X Extended (Journaled)), then using "Restore" copy your internal drive completely to the external one. If that fails, you know your internal drive is broken, so restore your Time Machine backup to that external drive. In User Preferences, Startup Disk tell your Mac to run from the external drive until the problem gets fixed.

    There are instructions for replacing the drive in an iMac, it is not exactly easy but doable. You can at any time take the drive out of the external case and put it into your Mac. If you think that's a good idea then you might buy a bigger external drive to start with.
     
  4. jesuislepop thread starter macrumors newbie

    Joined:
    Oct 27, 2011
    #4
    Ok I repaired permissions, erased the time machine external HD and then tried time machine again. It got to 7.1Gb before it had an error which was further than it has been, but still the same error.

    I'd feared of course that it could be a hardware issue, I'll attempt to take the precautions you're stating - unfortunately I don't think I can seeing as my time machine backups wont work (as above, I'm getting errors in backing up and therefor haven't got a complete backup)?

    ----------

    Just realised it made it this far because of the 20+ folders I had already set as excluded from backup using time machine buddy widget to itemise the files.
     

Share This Page