Really Strange Problem on new iPad Pro 12.9

Discussion in 'iPad' started by gswilder, Jun 14, 2017.

  1. gswilder macrumors regular

    Joined:
    Oct 3, 2007
    #1
    Help !

    I received my new iPad Pro 12.9, and am having trouble installing apps and changing settings properly.

    Two problems ,which may be related...

    #1 - Apps not showing up in Settings. Initially setup 10-12 of my main apps (Google Maps, Weather Channel, Waze, Flipboard, CNN, Fox, etc). I went into Settings to change a few things, and none of them were listed. (only the stock IOS installed apps were there) I did some searching and someone suggested to use "reset" in the Settings/General. I did, and it rebooted. The apps showed up and I thought I had solved the problem, but....

    #2 - Apps not showing in notifications. I went into Settings/Notifications, to change a few things. Nope of my apps were there. (again, except for stock IOS apps). I tried "reset" again, but still could see any apps to set notifications. I deleted a few of the apps and resinstalled. Did not fix the problem. So I did an "Erase all and Reset". Reinstalled a few apps. The apps showed in settings. Some of them showed in notifications but not all of them. (and yes some of the ones not showing, should have been there, as they do have notification functions)


    Here is another strange observation. When I am in settings, and click on some of the apps, they do not show all the options, that they do in my previous iPad Pro 12.9. For example, Waze... on my previous iPad Pro, it shows the following options.. 1) Location. 2) Notifications, 3) Background App Refresh. On my new iPad, it only shows these options... 1) Location, 2) Background App Refresh.

    Anyone else having this issue? Any suggestions?

    Thanks
    GW
     
  2. Aibocyrus macrumors 6502a

    Aibocyrus

    Joined:
    May 26, 2015
    #2
    Try to do a DFU restore and set up as a new iPad. This will require you to connect to your computer to download the software. If this doesn’t work, you’d exchange at that point. Just try that first though. Step by step instructions can be found by googling “how to DFU restore iPad”.

    Hope this helps you out
     
  3. gswilder thread starter macrumors regular

    Joined:
    Oct 3, 2007
    #3
    I think I may have figured it out. User error, but I share here in case it might help someone else out.

    You have to run the app first, before it shows up in the settings. And when you start the app the first time, if you say "No" to notifications, it does not show up in Settings/notification. If you say "Yes", you can go into settings/notifications and change it later.

    At least this is what seems to be happening.
     

Share This Page