BoulderAdonis

macrumors regular
Original poster
Apr 30, 2012
241
118
Palo Alto, CA
Strange. I'm not seeing this. What version of iOS?

arn
I'm currently running iOS 10.3 Beta 3. But, I've seen it on every version I've had installed.

I will say that I saved MacRumors with "Add to home screen", and I launch it from an icon there.
[doublepost=1487708615][/doublepost]So, based on your response, I opened a new tab and loaded Mac Rumors manually - not seeing it.

Then, I added it to home screen again, and then launched from that home screen icon - not seeing it.

It must have something to do with the home screen icon that was saved years ago, and restored across multiple versions of iOS?
 
Last edited:
Comment

arn

macrumors god
Staff member
Apr 9, 2001
15,759
4,617
Ah!

There was a weird incompatibility at some point that required people to reinstall the home page. So seems working properly now?
 
Comment

applefan

macrumors regular
Feb 3, 2003
172
1
No. Cal.
Yes, seems to be all good now that I deleted and recreated the home screen icon! Thanks!

I've been having this issue for about a week using my iPad Air2 (IOS v10.2) and with my iPhone SE (IOS v9.3.5).

With the iPad, Safari will reload, go to the bottom of the page and show the "A problem occurred with this webpage so it was reloaded" message. In Firefox, it just reloads to a blank grey. The iPhone reloads to the problem occurred message. I started noticing this about the time I was seeing all the Best Buy adds. I'm not experiencing it on any other web sites.
 

Attachments

  • IMG_0015.PNG
    IMG_0015.PNG
    309.7 KB · Views: 81
  • IMG_0016.PNG
    IMG_0016.PNG
    61.7 KB · Views: 63
  • IMG_1060.PNG
    IMG_1060.PNG
    310.2 KB · Views: 89
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.