Refresh on Mobile makes site unreadable

Discussion in 'Site and Forum Feedback' started by BoulderAdonis, Feb 21, 2017.

  1. BoulderAdonis macrumors regular

    BoulderAdonis

    Joined:
    Apr 30, 2012
    Location:
    Palo Alto, CA
    #1
  2. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #2
  3. BoulderAdonis, Feb 21, 2017
    Last edited: Feb 21, 2017

    BoulderAdonis thread starter macrumors regular

    BoulderAdonis

    Joined:
    Apr 30, 2012
    Location:
    Palo Alto, CA
    #3
    I'm currently running iOS 10.3 Beta 3. But, I've seen it on every version I've had installed.

    I will say that I saved MacRumors with "Add to home screen", and I launch it from an icon there.
    --- Post Merged, Feb 21, 2017 ---
    So, based on your response, I opened a new tab and loaded Mac Rumors manually - not seeing it.

    Then, I added it to home screen again, and then launched from that home screen icon - not seeing it.

    It must have something to do with the home screen icon that was saved years ago, and restored across multiple versions of iOS?
     
  4. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #4
    Ah!

    There was a weird incompatibility at some point that required people to reinstall the home page. So seems working properly now?
     
  5. BoulderAdonis thread starter macrumors regular

    BoulderAdonis

    Joined:
    Apr 30, 2012
    Location:
    Palo Alto, CA
    #5
    Yes, seems to be all good now that I deleted and recreated the home screen icon! Thanks!
     
  6. applefan macrumors regular

    Joined:
    Feb 3, 2003
    Location:
    No. Cal.
    #6
    I've been having this issue for about a week using my iPad Air2 (IOS v10.2) and with my iPhone SE (IOS v9.3.5).

    With the iPad, Safari will reload, go to the bottom of the page and show the "A problem occurred with this webpage so it was reloaded" message. In Firefox, it just reloads to a blank grey. The iPhone reloads to the problem occurred message. I started noticing this about the time I was seeing all the Best Buy adds. I'm not experiencing it on any other web sites.
     

    Attached Files:

Share This Page