Refurb Iphone 8gb--Activated and Jailbroken with ziphone...freezes all the time! HELP

Discussion in 'Jailbreaks and iOS Hacks' started by mholtz2323, May 4, 2008.

  1. mholtz2323 macrumors member

    Joined:
    Mar 6, 2008
    #1
    Hi, Got this iphone about 2 months ago. It was a refurb on att.com. I restored to 1.1.4 and used ziphone to jailbreak and activate. I did not need to unlock it since i am still with verizon. I got the iphone cause it was cheaper than ipod touch (refurb one anyway) and if i ever wanted att i have a phone.
    But, now the past few weeks, I have been having trouble with it. It freezes all the time! I have to reset it maybe 4 times just to get it working for a short while.
    I tried redoing the process with iliberty twice but still doesnt work right even putting it into DFU mode.

    Anyone know whats wrong with it? And, if it is something i cant fix, is there anyway I can take it back to Apple seeing as how i didnt even unlock it??
    I could get a gophone plan real quick and take it in...right?
    Or should i just tell them the truth and say i just used it as an ipod touch? Cause the refurb iphones come already activated?

    By the way, can they see what i did by using iliberty or ziphone? Remember, i only jailbroke and activated.

    thanks for your help
     
  2. carsonw2001 macrumors newbie

    Joined:
    May 5, 2008
    #2
    I got the same problem no matter I downgraded both the firmware and baseband version to 1.1.3.

    However, it works fine if I restore and then don't do any unlock/jailbreaking/activation. Does it mean that it is not the hardware problem?!

    By the way, when I plug my iphone to the PC, the itunes will access itunes store before I can access the iphone. Is it normal? I am wondering if it's the problem cause.

    ps. Mine is 8GB refurb. also.

    Thanks.
     
  3. ballen420 macrumors 6502

    Joined:
    Mar 21, 2008
    Location:
    South of Boston
    #3
    I have an 8GB Refurb and I ran into freezing issues after using Ziphone. I have since restored and Pwned it, and haven't had a problem since.

    I know it's a pain, but I would suggest restoring and using the Pwnage software. Seems a lot more stable and reliable.

    Hope this helps.
     
  4. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #4
    Reason number 1 why you do not use ZiPhone, it doesn't work

    Instead use Pwnage tool for Mac or WinPwn for Windows. By the way, WinPwn is recommended now, since alot of its bugs are now taken out and is just shy of being 'Officially' released.
     

Share This Page