Remove an adware

Discussion in 'OS X Yosemite (10.10)' started by Abu Rayane, Jan 19, 2017.

Tags:
  1. Abu Rayane macrumors member

    Joined:
    Sep 23, 2014
    #1
    Hello everyone,

    One I reload the chrome window, I got this warning into the console:

    GET http://tdsrmbl.net/replacement/dt?r=0.20154269985176665 500 (Internal Server Error)

    I tried so many adwares removal, but I still get the same error, I am using MacBook Pro OS X Yosemite V 10.10.1 and chrome Version 55.0.2883.95 (64-bit)

    Thanks in advance
     
  2. keysofanxiety macrumors 604

    keysofanxiety

    Joined:
    Nov 23, 2011
    #2
    Have you tried a scan through MalwareBytes for Mac? https://www.malwarebytes.com/mac-download/

    If this doesn't work, you can try to disable any Chrome extensions. It would also be best to update Yosemite to the latest version (10.10.5) through the 'Updates' tab on the App Store.
     
  3. thomasareed macrumors member

    thomasareed

    Joined:
    Aug 24, 2015
    #3
    If you've already scanned and removed any adware, that may simply be an issue caused by a change to your Chrome home page settings. Check the "On startup" settings in Chrome's preferences, and make sure it's loading what you want it to load.
     
  4. Abu Rayane thread starter macrumors member

    Joined:
    Sep 23, 2014
    #4
    I did a scan with so many scanners, I used malwarebytes, it seems to be OK, but while entering this forum I've go redirected so many times, so I cannot reply anymore
     
  5. JohnDS macrumors 65816

    Joined:
    Oct 25, 2015
    #5
    Do you have the same problem with a different browser, like Firefox or Safari?
     

Share This Page