Reoccuring Kernel Panics... please help?

Discussion in 'MacBook Pro' started by Art3mis, Apr 16, 2016.

Tags:
  1. Art3mis macrumors newbie

    Art3mis

    Joined:
    Dec 22, 2013
    Location:
    London
    #1
    Hey there,

    I haven't been able to resolve this problem and it's been happening randomly for about two weeks now. I have had around five Kernel Panics in 2 weeks, each time doing something different, and I'm not sure why. I have ran disk utility to verify and repair permissions since the last one, and I ran an Apple Hardware Test fairly recently which said everything was okay.
    I'm wondering if anyone can tell me if there's anything in the panic log that would point to anything specific.
    I'm thinking of updating to the latest OS X to see if that helps at all as I'm still on Yosemite.

    Here is the log:

    Anonymous UUID: 677A5B94-C0EB-9B9B-D260-6F8D2A3080F1

    Sat Apr 16 14:58:59 2016



    *** Panic Report ***

    panic(cpu 0 caller 0xffffff8006216df2): Kernel trap at 0x0000000200000002, type 14=page fault, registers:

    CR0: 0x0000000080010033, CR2: 0x0000000200000002, CR3: 0x00000001e53c809a, CR4: 0x00000000001627e0

    RAX: 0xffffff8028b62000, RBX: 0xffffff8019c1b000, RCX: 0x0000000000000001, RDX: 0x7fffffffffffffff

    RSP: 0xffffff81124a3b78, RBP: 0xffffff81124a3bc0, RSI: 0x0000000000000002, RDI: 0xffffff801e103400

    R8: 0x00000000000002af, R9: 0x0000000000000000, R10: 0x0000000000000000, R11: 0xffffff800a010960

    R12: 0xffffff8006912f48, R13: 0xffffff8006829750, R14: 0xffffff801e103400, R15: 0xffffff8028bd0d80

    RFL: 0x0000000000010282, RIP: 0x0000000200000002, CS: 0x0000000000000008, SS: 0x0000000000000010

    Fault CR2: 0x0000000200000002, Error code: 0x0000000000000010, Fault CPU: 0x0





    Backtrace (CPU 0), Frame : Return Address

    0xffffff81124a3820 : 0xffffff800612ad21

    0xffffff81124a38a0 : 0xffffff8006216df2

    0xffffff81124a3a60 : 0xffffff8006233ca3

    0xffffff81124a3a80 : 0x200000002

    0xffffff81124a3bc0 : 0xffffff7f88176a68

    0xffffff81124a3c00 : 0xffffff7f88185b95

    0xffffff81124a3c30 : 0xffffff7f88177479

    0xffffff81124a3c50 : 0xffffff7f881dc6a8

    0xffffff81124a3c70 : 0xffffff7f881772dc

    0xffffff81124a3ca0 : 0xffffff7f881856a1

    0xffffff81124a3d00 : 0xffffff80066b65d1

    0xffffff81124a3d50 : 0xffffff80066fde02

    0xffffff81124a3dc0 : 0xffffff80061e17de

    0xffffff81124a3e10 : 0xffffff800612ef8c

    0xffffff81124a3e40 : 0xffffff80061139f3

    0xffffff81124a3e90 : 0xffffff800612429d

    0xffffff81124a3f10 : 0xffffff800620231a

    0xffffff81124a3fb0 : 0xffffff80062344c6

    Kernel Extensions in backtrace:

    com.apple.iokit.IOAcceleratorFamily2(156.16)[1259B80F-E4C5-3BC9-BED5-65B42289E8 C0]@0xffffff7f8815b000->0xffffff7f881c9fff

    dependency: com.apple.iokit.IOPCIFamily(2.9)[70B4F2BF-8785-326D-8B1D-D62BD4B2068A]@0xffffff 7f86924000

    dependency: com.apple.iokit.IOGraphicsFamily(2.4.1)[8922721D-5517-3883-BD3A-57422D0244A0]@0 xffffff7f8725c000

    com.apple.driver.AppleIntelHD5000Graphics(10.0.6)[88C45C9D-E631-3130-99D0-EDCC8 38563FF]@0xffffff7f881d8000->0xffffff7f88237fff

    dependency: com.apple.iokit.IOSurface(97.4)[A4AE35B7-0C17-38F2-AD0D-A4C4B40196FB]@0xffffff7 f87134000

    dependency: com.apple.iokit.IOPCIFamily(2.9)[70B4F2BF-8785-326D-8B1D-D62BD4B2068A]@0xffffff 7f86924000

    dependency: com.apple.iokit.IOGraphicsFamily(2.4.1)[8922721D-5517-3883-BD3A-57422D0244A0]@0 xffffff7f8725c000

    dependency: com.apple.iokit.IOAcceleratorFamily2(156.16)[1259B80F-E4C5-3BC9-BED5-65B42289E8 C0]@0xffffff7f8815b000





    BSD process name corresponding to current thread: com.apple.WebKit





    Mac OS version:

    14F1713





    Kernel version:

    Darwin Kernel Version 14.5.0: Mon Jan 11 18:48:35 PST 2016; root:xnu-2782.50.2~1/RELEASE_X86_64

    Kernel UUID: A503418E-2182-3864-AEA5-79374A30A241

    Kernel slide: 0x0000000005e00000

    Kernel text base: 0xffffff8006000000

    __HIB text base: 0xffffff8005f00000

    System model name: MacBookPro11,1 (Mac-189A3D4F975D5FFC)





    System uptime in nanoseconds: 412043685589

    last loaded kext at 4565827523: com.apple.driver.AudioAUUC 1.70 (addr 0xffffff7f87dac000, size 32768)

    last unloaded kext at 118189944015: com.apple.driver.AppleIntelLpssI2C 2.0.57 (addr 0xffffff7f88138000, size 36864)

    loaded kexts:

    com.apple.driver.AudioAUUC 1.70

    com.apple.driver.AGPM 110.19.6

    com.apple.driver.ApplePlatformEnabler 2.2.0d4

    com.apple.driver.X86PlatformShim 1.0.0

    com.apple.filesystems.autofs 3.0

    com.apple.iokit.IOBluetoothSerialManager 4.3.6f3

    com.apple.driver.AppleHDA 272.18.3

    com.apple.driver.AppleUpstreamUserClient 3.6.1

    com.apple.driver.AppleOSXWatchdog 1

    com.apple.driver.AppleSMCLMU 2.0.7d0

    com.apple.driver.AppleLPC 1.7.3

    com.apple.driver.AppleBacklight 170.7.4

    com.apple.driver.AppleMCCSControl 1.2.12

    com.apple.driver.AppleThunderboltIP 2.0.2

    com.apple.iokit.BroadcomBluetoothHostControllerUSBTransport 4.3.6f3

    com.apple.driver.AppleCameraInterface 5.36.0

    com.apple.iokit.IOUserEthernet 1.0.1

    com.apple.Dont_Steal_Mac_OS_X 7.0.0

    com.apple.driver.AppleHWAccess 1

    com.apple.driver.AppleHV 1

    com.apple.driver.AppleIntelSlowAdaptiveClocking 4.0.0

    com.apple.driver.AppleIntelHD5000Graphics 10.0.6

    com.apple.driver.AppleIntelFramebufferAzul 10.0.6

    com.apple.driver.AppleUSBTCButtons 240.2

    com.apple.driver.AppleUSBTCKeyboard 240.2

    com.apple.driver.AppleUSBCardReader 3.5.5

    com.apple.driver.AppleUSBHub 705.4.2

    com.apple.AppleFSCompression.AppleFSCompressionTypeDataless 1.0.0d1

    com.apple.AppleFSCompression.AppleFSCompressionTypeZlib 1.0.0

    com.apple.BootCache 36

    com.apple.driver.XsanFilter 404

    com.apple.iokit.IOAHCIBlockStorage 2.7.1

    com.apple.driver.AppleAHCIPort 3.1.2

    com.apple.driver.AirPort.Brcm4360 930.37.3

    com.apple.driver.AppleUSBXHCI 710.4.11

    com.apple.driver.AppleSmartBatteryManager 161.0.0

    com.apple.driver.AppleRTC 2.0

    com.apple.driver.AppleACPIButtons 3.1

    com.apple.driver.AppleHPET 1.8

    com.apple.driver.AppleSMBIOS 2.1

    com.apple.driver.AppleACPIEC 3.1

    com.apple.driver.AppleAPIC 1.7

    com.apple.nke.applicationfirewall 161

    com.apple.security.quarantine 3

    com.apple.security.TMSafetyNet 8

    com.apple.kext.triggers 1.0

    com.apple.driver.DspFuncLib 272.18.3

    com.apple.kext.OSvKernDSPLib 1.15

    com.apple.driver.AppleBacklightExpert 1.1.0

    com.apple.driver.AppleSMBusController 1.0.13d1

    com.apple.iokit.IOBluetoothHostControllerUSBTransport 4.3.6f3

    com.apple.iokit.IOUSBUserClient 705.4.0

    com.apple.driver.AppleHDAController 272.18.3

    com.apple.iokit.IOHDAFamily 272.18.3

    com.apple.iokit.IOAudioFamily 203.3

    com.apple.vecLib.kext 1.2.0

    com.apple.iokit.IOSerialFamily 11

    com.apple.driver.X86PlatformPlugin 1.0.0

    com.apple.driver.IOPlatformPluginFamily 5.9.1d7

    com.apple.iokit.IOBluetoothFamily 4.3.6f3

    com.apple.driver.AppleSMC 3.1.9

    com.apple.iokit.IOSlowAdaptiveClockingFamily 1.0.0

    com.apple.iokit.IOSurface 97.4

    com.apple.iokit.IONDRVSupport 2.4.1

    com.apple.AppleGraphicsDeviceControl 3.10.25

    com.apple.iokit.IOAcceleratorFamily2 156.16

    com.apple.iokit.IOGraphicsFamily 2.4.1

    com.apple.driver.AppleUSBMultitouch 245.2

    com.apple.iokit.IOUSBHIDDriver 705.4.0

    com.apple.iokit.IOSCSIBlockCommandsDevice 3.7.5

    com.apple.iokit.IOUSBMassStorageClass 3.7.2

    com.apple.iokit.IOSCSIArchitectureModelFamily 3.7.5

    com.apple.driver.AppleUSBMergeNub 705.4.0

    com.apple.driver.AppleUSBComposite 705.4.9

    com.apple.driver.CoreStorage 471.30.1

    com.apple.iokit.IOAHCIFamily 2.7.5

    com.apple.driver.AppleThunderboltDPInAdapter 4.0.6

    com.apple.driver.AppleThunderboltDPAdapterFamily 4.0.6

    com.apple.driver.AppleThunderboltPCIDownAdapter 2.0.2

    com.apple.driver.AppleThunderboltNHI 3.1.7

    com.apple.iokit.IOThunderboltFamily 4.2.2

    com.apple.iokit.IO80211Family 730.60

    com.apple.driver.mDNSOffloadUserClient 1.0.1b8

    com.apple.iokit.IONetworkingFamily 3.2

    com.apple.iokit.IOUSBFamily 720.4.4

    com.apple.driver.AppleEFINVRAM 2.0

    com.apple.driver.AppleEFIRuntime 2.0

    com.apple.iokit.IOHIDFamily 2.0.0

    com.apple.iokit.IOSMBusFamily 1.1

    com.apple.security.sandbox 300.0

    com.apple.kext.AppleMatch 1.0.0d1

    com.apple.driver.AppleKeyStore 2

    com.apple.driver.AppleMobileFileIntegrity 1.0.5

    com.apple.driver.AppleCredentialManager 1.0

    com.apple.driver.DiskImages 398

    com.apple.iokit.IOStorageFamily 2.0

    com.apple.iokit.IOReportFamily 31

    com.apple.driver.AppleFDEKeyStore 28.30

    com.apple.driver.AppleACPIPlatform 3.1

    com.apple.iokit.IOPCIFamily 2.9

    com.apple.iokit.IOACPIFamily 1.4

    com.apple.kec.Libm 1

    com.apple.kec.pthread 1

    com.apple.kec.corecrypto 1.0

    Model: MacBookPro11,1, BootROM MBP111.0138.B16, 2 processors, Intel Core i5, 2.6 GHz, 8 GB, SMC 2.16f68

    Graphics: Intel Iris, Intel Iris, Built-In

    Memory Module: BANK 0/DIMM0, 4 GB, DDR3, 1600 MHz, 0x802C, 0x384B54463531323634485A2D314736453120

    Memory Module: BANK 1/DIMM0, 4 GB, DDR3, 1600 MHz, 0x802C, 0x384B54463531323634485A2D314736453120

    AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x112), Broadcom BCM43xx 1.0 (7.15.166.24.3)

    Bluetooth: Version 4.3.6f3 16238, 3 services, 18 devices, 1 incoming serial ports

    Network Service: Wi-Fi, AirPort, en0

    Serial ATA Device: APPLE SSD SD0128F, 121.33 GB

    USB Device: Internal Memory Card Reader

    USB Device: Apple Internal Keyboard / Trackpad

    USB Device: BRCM20702 Hub

    USB Device: Bluetooth USB Host Controller

    Thunderbolt Bus: MacBook Pro, Apple Inc., 17.2
     
  2. treekram macrumors 6502a

    Joined:
    Nov 9, 2015
    Location:
    Honolulu HI
    #2
    That's interesting. Your kernel panic report looks similar to others that have been reported except that you're on 10.10.5. The rest of us are on 10.11.4. It maybe the Safari 9.1 upgrade (introduced for both Yosemite and El Capitan) that's causing this issue. If you haven't installed the 9.1 upgrade, some of these will probably not apply to you.

    First, take a look at: https://discussions.apple.com/thread/7503953?start=0&tstart=0

    See if the symptoms matches what you're seeing. The poster in the link has 10.10.5, that's why I'm suggesting this first. If your symptoms don't match or if you've applied the solution suggested and that doesn't help, take a look at:

    http://forums.macrumors.com/threads/computer-keeps-shutting-off-what-to-do.1966413/

    The problem described in this link occurs in El Capitan so it may not apply to your situation. There are also a couple of very active threads on the El Capitan forum about Safari freezing.

    If that doesn't help, you can search "mac osx 14F1713 safari" on the internet and the top results should be about the problems that people are having with the 9.1 Safari upgrade in Yosemite 10.10.5.
     
  3. Art3mis thread starter macrumors newbie

    Art3mis

    Joined:
    Dec 22, 2013
    Location:
    London
    #3
    Interesting. I was thinking of upgrading to El Capitan tomorrow to see if it fixed my problem, but in any case... the first thread you linked to me was just to do with the websites displaying problems? It doesn't specifically tell me if a website is the problem or anything, I think the second thread sounds more like the issues I'm having (along the same lines of Kernel Panic report and similar results).
    It looks like a lot of people are suggesting to disable Flash in Safari? Is this something I should perhaps be trying?

    Thinking about it I think I did do an update.. though I'm having trouble remembering if it was before or after the Kernel Panics first occurred. Either way my first one was on the 9th April, not too long ago.
    This is the thread I opened in Apple Support, though at the time someone suggested to remove Sophos, but the problem hasn't resolved by doing so:
    https://discussions.apple.com/message/30050860#30050860

    E
    dit: After looking at my recent updates it looks like the recent update to Safari was actually on the 9th April which would correlate with my first Kernel Panic.
     
  4. treekram macrumors 6502a

    Joined:
    Nov 9, 2015
    Location:
    Honolulu HI
    #4
    The first link I gave involved a problem with fonts in Safari in 10.10.5. As I mentioned, I gave that one first because that was a problem in 10.10.5, the problem that's going around seems to mainly afflict 10.11.4.

    The problems involved in the second link are diminished (at least by the OP and I) by:
    1) Making sure you are up-to-date with the Flash plugin.
    2) Disabling Flash in Safari. Flash seems to work OK in Firefox (don't know about Chrome) with one exception (see below). If you want to use Flash in Safari, try disabling hardware acceleration. I haven't tried enabling Flash in Safari since the last Flash update. But you should try it disabled first and see if it helps. If it does, then you can try enabling it.
    3) Some sites seem to cause problems. For me it's Yahoo Mail in Safari (not related to Flash), the Yahoo main page in Firefox (this is related to Flash).

    Instructions on how to do these are in the link. I don't know how these will work because you're in 10.10.5. Let us know if it works for you.
     
  5. Art3mis thread starter macrumors newbie

    Art3mis

    Joined:
    Dec 22, 2013
    Location:
    London
    #5
    Ahhh, that makes sense. I'll try the font thing anyway I guess, no harm in trying?

    I was up to date with the Flash plugin but for now I've disabled it in Safari. I've been using Firefox for the time being anyway, but I'll attempt to disable hardware acceleration and see if I have the problem occur again after using it for some time. I tend to use Firefox to watch videos and stuff so I'm not really fussed about the flash being enabled in Safari, it just seems annoying to have to do so.

    Hmm, I'm not sure particularly what sites were causing my problems specifically, I just know it seemed a bit random.

    Also, lately I've had the following error message recurring on my console every few seconds or so:


    16/04/2016 23:44:35.403 secd[258]: SecOSStatusWith error:[-50] The operation couldn’t be completed. (OSStatus error -50 - applier: key v_Ref has NULL value)
    16/04/2016 23:44:35.403 secd[258]: SecOSStatusWith error:[-50] The operation couldn’t be completed. (OSStatus error -50 - applier: key v_Ref has NULL value)
    16/04/2016 23:44:35.403 secd[258]: __SOSCCProcessSyncWithAllPeers_Server_block_invoke sync with all peers failed: (null)
    16/04/2016 23:44:35.404 CloudKeychainProxy[358]: __39-[UbiqitousKVSProxy doSyncWithAllPeers]_block_invoke_2 <UB--s--C---> syncWithAllPeers (null), rescheduling timer

    This is basically a constant thing, and I'm not sure what it means?

    Thanks for your advice so far :)
     
  6. treekram macrumors 6502a

    Joined:
    Nov 9, 2015
    Location:
    Honolulu HI
    #6
    One thing I've done (not mentioned in the other thread) was to disable hardware acceleration in Firefox itself. This was to fix problems not related to the current set of problems. This is done by pressing on the bolded "Firefox" in the menu bar, pressing "Preferences", pressing "Advanced" on the left and then unchecking "Use hardware acceleration when available". For me, I have no problems using YouTube on Safari (others, not with the same kernel panic report) have had issues. YouTube does not use Flash.

    With Yahoo mail, when the kernel panics happened, they happened when I was on the site. However, some of the other problems happened while the problem page was not the active tab. I know this because there was a freeze, I killed the Flash plugin (from another computer), the computer unfroze and the page that said that the Flash crashed was not the active tab.

    As you can probably tell, this problem requires trial and error, and since the problem doesn't occur immediately, it takes some patience.

    As for your other problem, it may be an iCloud problem and those seem pretty common as well. I don't use iCloud. There was one article which may help, but the diagnostic and solution process seems pretty involved.
    https://discussions.apple.com/thread/7039640
     
  7. Art3mis thread starter macrumors newbie

    Art3mis

    Joined:
    Dec 22, 2013
    Location:
    London
    #7
    Thanks :) You've been very helpful. I'll make sure I disable hardware acceleration too. I think Firefox is so far more stable than Safari atm, but it's good to just be sure.

    I remember whenever I was running Flash (before all the Kernel Panics happened even), it would stop responding in Safari. I'm wondering if this is the main problem then, as I know that I had to force quit the application in the Force Quit options...

    I'll see if things settle down with the disabled Flash, and hope that it's just a Safari / Flash related issue. I've used DriveDx and SMARTUtility to check my HDD so I know it's definitely not that - the only other possibility is a graphics card issue. However, because of the similarity to others reports I'm hoping it's a Safari issue.

    And yeah, the other problem seems to be linked to iCloud - I think something to do with Keychain. Will have to try and attempt to fix that one.
     
  8. treekram macrumors 6502a

    Joined:
    Nov 9, 2015
    Location:
    Honolulu HI
  9. Art3mis thread starter macrumors newbie

    Art3mis

    Joined:
    Dec 22, 2013
    Location:
    London
    #9
    Hey :)

    I disabled Flash on Safari and stopped using Safari altogether for the most part and I haven't had one since. But I'm wondering whether I should be updating to El Capitan anyway as others have suggested to do so.

    Would you suggest a fresh clean install of it or can I just upgrade without having to wipe the HD?
     
  10. treekram macrumors 6502a

    Joined:
    Nov 9, 2015
    Location:
    Honolulu HI
    #10
    Good to hear that you haven't had further kernel panics.

    In your situation, it doesn't sound like there's a compelling reason to either stay with Yosemite or upgrade to El Capitan. The people with the most severe problems with the recent Safari/El Capitan versions seem to have 2015 MBP's. Generally, the greater the leap you make in the OS, the more work you'll need to do. So maybe there's some work now but less for the next OS upgrade or none now but more later.

    If you upgrade, there's a couple of suggestions:
    If you haven't already, make a bootable clone (may involve buying another HDD if you don't have a spare one). That way if there are problems, you can immediately go back to what you had previously. This is in ADDITION to your current backup method. I don't use it, but CCC is popular with posters here. https://bombich.com/

    Make a list of the 3rd-party software and device drivers you have and what versions they're at. Make sure that they are compatible with El Capitan. The biggest problem I've seen with people upgrading to El Capitan is incompatible software.

    Since you're making only a one-step jump in the OS, just running the installer should be OK. Some people have problems that are remedied by a complete clean install but that can be a bit of work. You're going to have to make a judgement call on that one. I would suggest just downloading the install program. Before it asks you to restart the computer, you can copy the installer (Applications/Install OS X El Capitan) so you don't have to redo a download if something goes wrong. I have had problems with doing an install from a bootable USB flash drive (problems seem pretty common), so unless you need to, I would avoid that.
     
  11. Art3mis thread starter macrumors newbie

    Art3mis

    Joined:
    Dec 22, 2013
    Location:
    London
    #11
    Thanks :) I guess it wouldn't matter whether I stayed or upgraded then, one way or another. Btw, I have a mid 2014 mac as far as I know. So I'm guessing that severe problems may not effect me after all.

    I've made a bootable USB flash drive version (which apparently can have problems?) that I was gonna use to make a clean install if it was advisable. However, I'd rather not go that route if I can avoid it. I have done a backup onto an external HD but I'm guessing that's not the same as cloning? I unfortunately don't have another HD right now, and it may be difficult for me to get one atm. Is it important to do the cloning alongside the backup then?

    Ah, okay. I didn't think about the software capatibility being a problem. Then again, I don't have a whole load of third party apps if I'm honest. Plex, UnRARX, Malwarebytes, Omnidisk Sweeper and Android File Transfer are the main things I would say I use beside browsers. Obviously MS Office too.

    Okay, well I guess it makes sense to make a copy of the application at the very least. Thanks for all your help and advise lately! I appreciate it!
     
  12. treekram macrumors 6502a

    Joined:
    Nov 9, 2015
    Location:
    Honolulu HI
    #12
    Yeah, if your computer is stable now, you don't have to rush into an upgrade.

    Most people are able to do the upgrade running the install application instead of running the program from a bootable drive (USB flash drive or whatever) or a completely clean install.

    If your backup is a Time Machine backup or if you just copy files over, that's different from a bootable clone. A bootable clone allows you to use your computer immediately if something goes wrong with the system disk, an OS upgrade, etc. (it will be slower since it's on an HDD not an SSD). It is handy to have, especially these days when the Apple upgrades and updates are so iffy. I don't know what size SSD you have, but if you already have a USB docking station or enclosure, an internal 500GB HDD can usually be had for $40. External 1TB HDD's are about $55. You need an HDD larger (20% suggested) than file space taken by your files. But let's say your files take 200GB. It's not worth trying to find a 320GB HDD. The cloning software that is popular on this is CCC.

    https://bombich.com/

    You can download a free version, make a clone, do the upgrade and if you like it, you can buy the full version for $40 at a later date. Since there is no rush in doing the upgrade, if you think you're going to be able to get a HDD in the not-too-distant future, I would wait. A lot of people do fine without a bootable clone, but there are people that have problems and then wish they had one - the same is true of a primary backup! I can also suggest another alternative cloning software which is totally free to use but is slower and requires a boot off of a CD or flash drive if you're interested (works as long as your SSD is 1TB or less).
     

Share This Page