rMBP HDMI weak signal

dmayer84

macrumors newbie
Original poster
Jun 24, 2010
17
0
Has anyone else run into an issue with a weak HDMI signal on the cable? I brought it to work and connected it in the conference room via the connection on the table and I am not able to get a picture on the screen. I connected it directly to the screen and it worked perfectly.

All of our Lenovo's are able to push the signal with the DP -> HDMI dongle.

Going to be a pain if this doesn't work.
 

theSeb

macrumors 604
Aug 10, 2010
6,963
83
Poole, England
Mine works perfectly with the following:
* HDMI cable to tv
* HDMI cable to black magic recording device
* HDMI to DVI adaptor to monitor
 

dmayer84

macrumors newbie
Original poster
Jun 24, 2010
17
0
A friend with an air and a HDMI adapter stopped by and it didnt work for him either over the long run. Trying to figure it out.
 

terraphantm

macrumors 68040
Jun 27, 2009
3,740
552
Pennsylvania
A friend with an air and a HDMI adapter stopped by and it didnt work for him either over the long run. Trying to figure it out.
Do you have a different cable? I know when I was driving 2560 over HDMI, one cable didn't work well (flickered a lot, lots of red splotches), and the other worked perfectly.
 

dmayer84

macrumors newbie
Original poster
Jun 24, 2010
17
0
Its a cables2go rapid run cable which is going through the wall and floor, cant change it too easily. They are setting it up in their lab with their mac to do testing and sending us some other leads to try out.