RX 460 4GB running at 8x

Discussion in 'Mac Pro' started by Ih8reno, Sep 29, 2017.

  1. Ih8reno macrumors 65816

    Ih8reno

    Joined:
    Aug 10, 2012
    #1
    Hi everyone,

    Just wondering if there is anything I can do to speed up my RX 460 4GB card connection speed. It runs at 8X on the 1st slot and the link speed is 2.5 GT/S. This is on a Mac Pro 2009 quad 2,66GHZ flashed to 5,1, running Mac OS High Sierra from a PCIE SSD.
     
  2. namethisfile macrumors 65816

    namethisfile

    Joined:
    Jan 17, 2008
    #2
    I actually wondered the same thing. Turns out that the actual physical PCIE connectors on RX 460 are only on half of the slot, as shown below: rx460.jpg
     
  3. h9826790 macrumors G5

    h9826790

    Joined:
    Apr 3, 2014
    Location:
    Hong Kong
    #3
    If you can find the correct resistor to remove it, then your card should able to run at PCIe 2.0 x8. However, it seems no one knows which is the correct resistor yet.

    In fact, it shouldn't be that worth to do so. Since the RX460 perform roughly same as 7950. And the performance penalty of a 7950 to run at PCIe 1.1 x8 (equals to PCIe 2.0 x4) is just about ~3%. So, I will prefer forget about this high risk resistor mod, but simply use the card will very minor performance penalty.

    https://forums.macrumors.com/thread...mac-with-2-d700s.1732849/page-5#post-21722712
     
  4. Ih8reno thread starter macrumors 65816

    Ih8reno

    Joined:
    Aug 10, 2012
    #4
    Mine is the sapphire version, and year you're right, never noticed that.

    Not willing to give it a try if it only affects performance as little as that.

    I always assumed that this was the reason the fans go so loud when I watch video or something more intensive.
     

Share This Page

3 September 29, 2017