Safari lag when opening new tab

Discussion in 'MacBook' started by gardiboy, Nov 21, 2015.

  1. gardiboy macrumors 6502a

    Joined:
    Sep 30, 2011
    #1
    is it me or something but sometimes when i try to click the + sign and open a new tab in safari, it lags? pauses few secs and opens?

    On Retina MB 12inch, 1.1ghz.
     
  2. Jetcat3 macrumors 6502

    Joined:
    May 3, 2015
    #2
    I think by turning off reduced transparency you'll have much improved performance across the board. I do believe my 1.1 ghz doesn't lag when opening new tabs with it turned off.
     
  3. gardiboy thread starter macrumors 6502a

    Joined:
    Sep 30, 2011
    #3
    well it kinda helps. anymore workarounds?
     
  4. tjleonard macrumors 6502

    Joined:
    Jun 25, 2013
    #4
    How long does it lag for? Mine takes about .2 seconds I guess...not quite as fast as my MBPr, but I wouldn't expect it to be.

    **I also noticed that cmd+t doesn't lag at all...
     
  5. gardiboy thread starter macrumors 6502a

    Joined:
    Sep 30, 2011
    #5
    its like 2-3 secs and happens 50% of the time.....what apps do u run ?
     
  6. Jetcat3 macrumors 6502

    Joined:
    May 3, 2015
    #6
    Are you running OS X 10.11.1 El Capitan?
     
  7. tjleonard macrumors 6502

    Joined:
    Jun 25, 2013
    #7
    Right now, Fantastical 2, Dropbox, 2 VPN clients, aText, Snagit, Remotix, Caffeine, and SwitchResX. Outlook 2016 is running in the background, as well as OneNote and iMsg.
     
  8. gardiboy thread starter macrumors 6502a

    Joined:
    Sep 30, 2011
    #8
    yup latest osx.

    i somehow managed to solve it by changing the animation style away from Genie.

    Not sure if its a coincidence, oh well...
     
  9. Rodrigo Yoshida macrumors member

    Joined:
    Jan 26, 2013
    Location:
    Brazil
    #9

Share This Page