Safari opens with last viewed page, not homepage!

Discussion in 'Mac OS X Lion (10.7)' started by applefan289, Jul 20, 2011.

  1. applefan289 macrumors 68000

    Joined:
    Aug 20, 2010
    Location:
    USA
    #1
    This is an issue for me, since it's the family computer. Is there a way to turn this feature off?

    Are there any other applications that make use of this horrible feature? :)
     
  2. torana355 macrumors 68020

    Joined:
    Dec 8, 2009
    Location:
    Sydney, Australia
    #2
    You have to close down your tabs before quitting, Lion saves your window states for you, you can uncheck this option when you shutdown/restart.
     
  3. mrapplegate macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #3
    Actually it is in system preferences -> General
    Or Option-Command-q when quitting
     

    Attached Files:

  4. Nuckinfuts macrumors 6502

    Joined:
    Jun 15, 2011
    Location:
    Syracuse, NY
    #4
    That option doesn't work for crap unfortunately, Safari, TextEdit, and Preview still do this crap
     
  5. timbloom macrumors 6502a

    timbloom

    Joined:
    Jan 19, 2002
    #5
    Since you're going to accidentally leave porn up for other people to see by no disabling it, I really do suggest you follow this instruction.
     
  6. applefan289 thread starter macrumors 68000

    Joined:
    Aug 20, 2010
    Location:
    USA
    #6
    Is there any way not to have new messages come in in Mail without grouping by conversation? On the iPad, it's fine, but on the Mac, I want each new message to just be its own message - not have other messages in the same group.
     
  7. torana355 macrumors 68020

    Joined:
    Dec 8, 2009
    Location:
    Sydney, Australia
    #7

    -View
    -Organise by conversation

    :)
     
  8. mrapplegate macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #8
    There was a bug with option-command-q in DP4 or was it DP3? , but was fixed. So unchecking it in preferences or using option-command-q does not work for you?
     
  9. Nuckinfuts macrumors 6502

    Joined:
    Jun 15, 2011
    Location:
    Syracuse, NY
    #9
    the option doesn't, I haven't tried option cmd Q
     
  10. cyrusgr8 macrumors newbie

    Joined:
    Jul 20, 2011
    #10
    I fixed the issue by going to General Preferences and unchecking the "restore windows when quitting.." AND also by setting the number of recent items settings to "none" for applications, documents and servers.

    It seemed to do the trick.
     
  11. xMClass macrumors 6502

    Joined:
    Mar 26, 2011
    Location:
    California
    #11
    This is happening for me as well. I already tried what was suggested and it's still opening my previously open tabs.
     
  12. marka87uk macrumors newbie

    Joined:
    May 22, 2011
    #12
    I also had this issue... setting the number of recent applications to None and unticking "Restore windows when quitting..." seems to have worked. :)
     

Share This Page