Safari zooming automatically is driving me crazy!

Discussion in 'Mac Apps and Mac App Store' started by DakotaGuy, Aug 2, 2011.

  1. DakotaGuy macrumors 68040

    DakotaGuy

    Joined:
    Jan 14, 2002
    Location:
    South Dakota, USA
    #1
    Since I have upgraded to 10.7 it seems like sometimes when I am on a webpage I will barely touch my magic mouse and it will zoom in. I'm not sure why it is doing this, but I hate it. Is there someway to disable it or is there some gesture that will take me back to normal size? Thanks!
     
  2. gr8tfly macrumors 603

    gr8tfly

    Joined:
    Oct 29, 2006
    Location:
    ~119W 34N
    #2
    There're two zoom gestures for Safari (and other apps that support them).

    Two-finger double tap will zoom to fit a portion of the page. Repeating the guestures will return to normal.

    Two-finger open-pinch will smoothly zoom in based on your movement. To zoom-out, use close-pinch.

    Both of these can be can be configured in the Trackpad preferemces. They're on the "Scroll & Zoom" tab. Smart Zoom and Zoom in or out are the options you'll need to configure.
     
  3. DakotaGuy thread starter macrumors 68040

    DakotaGuy

    Joined:
    Jan 14, 2002
    Location:
    South Dakota, USA
    #3
    Thanks for the help. I went in and fixed the scrolling right away, but never noticed those other options. Thanks!!!
     

Share This Page