Samsung SCX-4500 scan to PC doesn't work

Discussion in 'Mac Accessories' started by byocrysis, Nov 10, 2007.

  1. byocrysis macrumors regular

    byocrysis

    Joined:
    Nov 10, 2007
    Location:
    San Luis Obispo, CA
    #1
    Long time reader, first time poster. Finally took the plunge and switched from PC to the 24" imac and couldn't be happier except...

    I bought the Samsung SCX-4500 laser printer/scanner (you know the pretty shiny black one) and when i click the scan to pc button, it doesn't scan anything. I know its not the printer because I had it hooked up to my PC and it scanned no problem. So it must be something with the imac. I have installed the drivers for scanning too. Any help would be appreciated. Thanks.
     
  2. jhkingsr macrumors regular

    Joined:
    Mar 23, 2007
    Location:
    NC
    #2
    I have the same issue with my new Canon MP530. Are you running Leopard? It seems the scan and fax software is not yet Leopard compatible and is still under development.
     
  3. wehokev macrumors member

    wehokev

    Joined:
    Oct 18, 2007
    #3
    I am having the same problem

    When I try to install the ScanThru software, it says the installation is successful, but nothing shows up in the Application folder?

    Anyone find a solution?

    -kevin
     
  4. wehokev macrumors member

    wehokev

    Joined:
    Oct 18, 2007
    #4
    Anyone Have and SCX-4500 that Scans?

    I am running Leopard. The SCX-4500 is connected directly to my 24" Alu Mac. Printing is great. If I try to can something by hitting the "Scan to PC" button, nothing happens.

    Does anyone, who is running Leopard, have an SCX-4500 that scans?

    -kevin
     
  5. wehokev macrumors member

    wehokev

    Joined:
    Oct 18, 2007
    #5
    I have the answer

    First off, when Samsung labels a button "Scan to PC", they mean it. That button only works with Windows PCs not Macs.

    To get it to the Samsung SCX 4500 to scan on your Mac you need to acquire the image using some other software. I used Preview.

    Put the picture or document that you want scanned on the bed. Open Preview. From the File menu, select the Import Image... option.

    The scanner activates and you will see, you guessed it, a preview of what is to be scanned. Notice that the scan button is grayed out.

    You now have to click and drag a box around what you want scanned. Once you draw your box identifying the exact image to be scanned, the Scan button is enabled. Now adjust any options, and hit Scan. Enjoy.

    Thanks to the Apple Genius in Century City who helped me out, also this post was helpful:

    http://discussions.apple.com/thread.jspa?messageID=5800155
     
  6. crazycat macrumors 65816

    crazycat

    Joined:
    Dec 5, 2005
    #6
    Thanks for the info, i has the same problem with my samsung clx 2160, i had to use preview as well which worked better then the normal software i used under tiger.
     
  7. shinji macrumors 65816

    shinji

    Joined:
    Mar 18, 2007
    #7
    I'm going to buy either this or the Brother 7820n. Any suggestions either way?
     
  8. Info Junkie macrumors newbie

    Joined:
    Nov 3, 2007
    #8
    I purchased the SCX-4500 after doing a lot of research. I have both PCs and Macs and personally I don't think you can go wrong with the SCX-4500. Both sets of computers work flawlessly via my AEBS, and there's really only 2 things I wish were improved 1) would have liked the ability to keep the printer wireless while scanning and 2) the one button scan to PC function is nice for my PCs... I would have liked that to be enabled for the Mac as well. That said, using Preview works very well/without issue.

    I also considered the Brother 7820 but what sold me on the SCX-4500 was the apparent newer technology around the Samsung to make it look as nice and compact as it is by comparison to the other multi-function printers out there.
     
  9. byocrysis thread starter macrumors regular

    byocrysis

    Joined:
    Nov 10, 2007
    Location:
    San Luis Obispo, CA
    #9
    Do you think they will release a Leopard fix

    I sure hope so, because it sure is convenient being able to simply push that button to scan rather than to open up preview and do it yourself. Although that is something I am totally willing to sacrifice. Hopefully samsung gets of their arses and fixes it. I sent them an email over a week ago and have had no response. Oh well, it sure is pretty.
     
  10. minusfive macrumors newbie

    Joined:
    Jun 20, 2008
    #10
    Solution (i Think)

    Hi all,

    I know this thread has been open for a while, but I hope people here are still interested...

    I think I've accidentally solved the problem: I got the Scan to PC button working under Leopard!

    All I did was find where the Samsung apps had been installed, manually launched them (code for double-clicked them) and voila! It works now!

    Here's the step by step:

    1. Open Finder and go to your Macintosh HD (or whatever you Mac OS HD is called) /Library/Application Support/Samsung/Scan Manager/
    2. You will find an "ScanToPC.app", uh, app there - Double Click it. Nothing seemed to happen on my end, but I double clicked it so I don't know if it actually did anything - I'm just telling you what I did.
    3. Along with that app there's a "Samsung SCX-4500 Series" folder there, go to that folder and you'll find a few apps. I clicked on the "Scan Setting.app" and clicked the button at the top where it says: "Set Scan Button" and unchecked-apply / checked-apply the "Enable Scan Button" checkbox
    4. Then I closed that app and oppened the "Scan To Mac" in the same folder - it's samsung's scanning interface - I scanned something just to test it, then I closed it.
    5. After I did all this I gave another try to the "Scan to PC" button on the printer and to my surprise IT WORKED!!

    Hope it works for you too guys!

    Jorge.
     
  11. thegoldenmackid macrumors 604

    thegoldenmackid

    Joined:
    Dec 29, 2006
    Location:
    dallas, texas
    #11
    Final someone using the search feature...mine worked out of the box though
     
  12. smooti macrumors newbie

    Joined:
    Aug 25, 2008
    #12
    mine doesn't work or load the app either

    I just set-up a SCX-4500 and I can't get the software to load, so I cannot even find the scantopc.app or any other samsung software after running all the installers included on the disc. I have used spotlight to no avail. I am running 10.5.4, tried it on a laptop that is still on 10.5.2, still would not load any of the software from the cd. Wonder if I got a bad software disc. I can print to it, and I can scan using preview, so the unit seems OK.

    Any ideas?

    Thanks,
    Alex:confused:
     
  13. shinji macrumors 65816

    shinji

    Joined:
    Mar 18, 2007
    #13
    Might be able to get it here http://www.samsung.com/us/support/d...R&vType=R&prd_ia_cd=06010300&disp_nm=SCX-4500
     
  14. MezicanGangxtah macrumors regular

    Joined:
    Jul 21, 2007
    Location:
    Denver,CO
    #14
    hey well im having similar problems with my HP C4280 I bought when I bought my MPB....its not scanning either and the software they give in the included disc launches but crashes after a few seconds...i can print and copy...i just cant scan. So if anyone could help me out that would be great! thanx!
     
  15. minusfive macrumors newbie

    Joined:
    Jun 20, 2008
    #15
    Try browsing manually, not using spotlight

    Alex, try manually browsing to the path I provided on my previous reply: ( "/Library/Application Support/Samsung/Scan Manager/" ), I believe Spotlight is configured to skip the Library directory altogether.

    Good luck,

    Jorge.
     
  16. smooti macrumors newbie

    Joined:
    Aug 25, 2008
    #16
    older cd software

    Hi,
    Thanks for all chiming in. Minusfive, I did look down that path manually, it wasn't there anywhere to be found, for some reason it just didn't seem to load any of the software from the cd. I went to the Samsung site and downloaded an updated version and sure enough, it works just fine now. Forgot that is the first rule, make sure its the latest version. Didn't have to do anything other than hit the scan button after loading the software. I have no issue using a variety of apps to do the scanning myself, but it is nice to have the one button work so my wife can just put something in to scan and away she goes. Worth every penny to not have to walk her through any other method.
    :):):):):)
    Alex
     
  17. stubeeef macrumors 68030

    stubeeef

    Joined:
    Aug 10, 2004
    #17
    I am reading this correctly, that you have the samsung usb to AEBS and can scan to a computer that is on the wireless network? Or are you direct connected? I am assuming the former but not wanting to be off the page.

    I am looking for a stand alone multifunction that can connect to my AEBS wireless system, wirelessly and print, fax and scan without any cable connections other than the phone line for the fax.
     
  18. smooti macrumors newbie

    Joined:
    Aug 25, 2008
    #18
    faxing from SCX-4500 through AEBS?

    Hi Stubeeef,

    My Samsung SCX-4500 is connected via USB to a G4 imac, and that computer is wirelessly connected to our network. I can print to it, from any other computer that is on this LAN. I have not connected it via USB directly into the AEBS, but I am guessing I would be able to print to it if I did. Not sure what would happen to scans, and since it does not have faxing built in, I was not after this functionality, faxing, other than scanning something and then using a third party faxing app with OS X to send or receive a fax is the only answer, and I am not sure if that would work through the AEBS hook-up. I needed a copy machine and printer, with the ability to scan. I am very pleased, as it does all that very well, and simply, but it has NO built-in faxing ability.
    If I get a chance, I will plug it directly into the AEBS and see what happens when you scan something, what it does with the scan, where it sends it. I am guessing that it will not know what to do, unless you can assign something such that when you press the scan button, it sends it to one of your computers on the LAN, then you could fax or do whatever you want with the scan from there, with third party methods. That could work.
    I think efax.com is a method to fax via an internet connection, but it sounds like you don't have a cable, or dial-up connection you want to use. I am sure that efax has a fee attached as well, so there is that cost too.
    -Alex
     
  19. lukey macrumors newbie

    Joined:
    Oct 22, 2008
    #19
    The Solution to "scan to pc" button

    from the problem i had with that function in imac and the samsung scx 4500
    i fixed it by :
    a. going to macintosh Hd/Library/Application Support /Samsung/Scan manager
    and clicked on the scan to pc file

    but if that dosent work and u click on the scan to pc and see the scan manager in the dock jumps a few time
    and just goes out means u have permissions problem with the user.

    the easiest way to solve it is make another admin user and try than,
    also that thing fixes the trailers in front row "not recognized format" error

    if something is not clear u can send me a msg.
     
  20. wintertime1 macrumors newbie

    Joined:
    Jul 23, 2008
    #20
    Scan to PC button

    I am not sure how you guys got it to work. I installed all available drivers including SCX4500-SmartPanel software but I still can't find the "Hd/Library/Application Support /Samsung/Scan manager" path - I don't have /Samsung/Scan manager under Library. :( and I am out of ideas. I am running Leopard.
     
  21. lukey macrumors newbie

    Joined:
    Oct 22, 2008
    #21
    Scan to Pc Button

    last time clicking on the scan to pc software worked
    now i installed snow leopard first time it worked out of the box
    2nd time pops out a few times and closes did the scan to pc...
    but wont work anymore fixed permission did almost anything except painting the printer blue and throw it to the ocean


    anybody got more ideas cuz im empty

    thanx for the help in advanced
     
  22. lukey macrumors newbie

    Joined:
    Oct 22, 2008
    #22
    problem solved

    after i tried a few times in changing permissions and removing the scan to mac app.

    i just reinstalled my snow leopard and installed the scx printer first....
    and presto chango the scan to pc button works

    for those who say it's not compatible.....it is compatible.... (stable is something else... :) )
     
  23. robpow macrumors regular

    robpow

    Joined:
    Feb 10, 2007
    #23
    Scan to PC working over WiFi?

    Lots of good suggestions here but has anyone actually got the following to work?

    - Samsung SCX-4500W wireless printer/scanner
    - Mac OS X Snow Leopard
    - No USB connection, pure Wifi setup
    - Scan-to-PC button on the printer to trigger scan on a Mac over the network

    All I get is two short beeps when pressing the Scan to PC button on the printer. Running the Scan to Mac app works fine.

    Thanks,
    Matt
     
  24. macchi macrumors newbie

    Joined:
    Dec 10, 2009
    #24
    Also looking for solutions for the SCX-4500W

    Despite several attempts I have not yet been able to get the Samsung SCX-4500W to work as expected for a wireless printer and scanner.
    Thus I am also in the same quest as robpow on a previous posting .

    Printing is OK but scanning is frustrating and awkward. My tests comprised small networks with Mac OS X, but also with Windows, and Linux. For the record I have also contacted Samsung's customer support but got no solutions for the scan problem. Nor any promises on solutions.


    PS: Samsung has created a the most beautiful product in its class. It has a great potential if the software around this product can be elevated to the same level as the superb form and shape of this multifunction printer.
    Samsung has not yet arrived at a good software solution in almost two years. Can't they submit the software for the SCX-4500W to the community as open source? Independent developers would create many interesting applications that could definitely boost hardware sales!

    If they do not improve software they might simply loose opportunities, since I believe that there is a future in simple and elegant wireless multifunction printers and scanners. In my case I was planning the acquisition of half a dozen machines, but since scanning is so awkward I stopped the deal. I will just keep the test unit and hope for improvements.


     
  25. shinji macrumors 65816

    shinji

    Joined:
    Mar 18, 2007
    #25
    I bought a Brother all-in-one and it works perfectly. I gave up on the SCX-4500 and it's odd software and recent paper jam issues.
     

Share This Page