Screen problem

Discussion in 'iMac' started by Romain202122, Oct 18, 2013.

  1. Romain202122 macrumors newbie

    Joined:
    Oct 1, 2013
    #1
    Hello, i received my iMac (late 2013) and everything is fine since few days but today i was working on a video during few hours (after effect), i took a break of 10 min, the video in pause on the screen, when i came back, i left after effect and the picture was like incrusted in the screen, doesn't matter where i was, on the desktop or in the finder, safari, i even restarted the mac but still there, and after 10 min, it disappeared, i try again to let a video in pause on after effect and i let it 10 min, i left after effect and the same problem, but it still disappear after, is it a real problem and i have to return it or it is normal?
    Thank you for your help

    ps: my config is 27", i7 3,5 ghz, GTX780m, 3To fusion Drive, 32go ram.
     
  2. Romain202122 thread starter macrumors newbie

    Joined:
    Oct 1, 2013
    #2
    I fund something from apple about it
    http://support.apple.com/kb/HT5455?viewlocale=en_US

    They say that it's normal. Should I let it like this or return it ?
     
  3. intz2nu macrumors 6502

    intz2nu

    Joined:
    Oct 28, 2012
    #3
    When Apple has hiccups in things they will always say its normal. I believe you are referring to image retention. Also image retention can be a common amoungst some monitors, though if its a high end monitor the image retention should not hold for a very long time and should go away within 2 or 3 minutes. However Apple's image retention problems seem to hold much longer which is not a good thing.
     
  4. WilliamG macrumors 604

    Joined:
    Mar 29, 2008
    Location:
    Seattle
    #5
    Exchange it. 10 minutes before image retention is NOT normal. It's defective.
     

Share This Page