Search text ("Search Forums...") does not get cleared - Java Script?

Discussion in 'Site and Forum Feedback' started by smithrh, Sep 27, 2013.

  1. smithrh macrumors 68020

    smithrh

    Joined:
    Feb 28, 2009
    #1
    I noticed this a couple of days ago - when I click in the in the search window, the grey text is not cleared.

    I do have Java script blockers enabled via a plugin - if this is done via Java script, which one do I need to let pass to have this work?
     
  2. LaidBack macrumors member

    LaidBack

    Joined:
    Apr 6, 2011
    Location:
    Mississippi
    #2
    I didn't notice the problem until I read your post.
    I was able to get the search bar to clear text automatically and then stop working a few times, but I don't have a clue what might be triggering the issue.
    I'm in Chrome 29.0.1547.76 for Windows with JavaScript enabled.
     
  3. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #3
    http://cdn.macrumors.com/js-new/js.js

    that's the script that does this.

    arn
     
  4. smithrh thread starter macrumors 68020

    smithrh

    Joined:
    Feb 28, 2009
    #4
    Thanks Arn.

    My blocker says it's passing that script through - I'll keep poking around though. It's not a big deal, was more concerned it was a problem for other people.
     
  5. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #5
    Happening for me too! I am not running any JS blockers.
     
  6. dotme macrumors 6502a

    Joined:
    Oct 18, 2011
    Location:
    Iowa
    #6

Share This Page