Resolved Search woes

Discussion in 'Site and Forum Feedback' started by arobert3434, Jun 3, 2015.

  1. arobert3434 macrumors member

    Joined:
    Jun 26, 2013
    #1
    On Chrome at least, if you click the magnifying glass near the top right of the forum content area to do a search, it slides open a search field, but doesn't give it focus. Why? You then have to click again to actually type your search.

    Then the search results include multiple entries for the same thread. This is a downgrade from the previous version. Only one result per thread should be returned, and if desired, add a link "show more results from this thread". Clicking this would pull up a new list that shows all the messages / pages from that thread with a match.
     
  2. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #2
  3. grahamperrin macrumors 601

    grahamperrin

    Joined:
    Jun 8, 2007
    #3
    Is that still a problem with your use of Chrome?

    That, or something like that, was a red alert a day or so before migration – http://forums.macrumors.com/posts/21378024 – and if I recall correctly, it was quietly enhanced very soon after the feedback. (Maybe not enhanced for all browsers? Just a guess.)
     
  4. redheeler macrumors 603

    redheeler

    Joined:
    Oct 17, 2014
    #4
    I remember having this issue as well, but it now works fine for me.
     
  5. arobert3434 thread starter macrumors member

    Joined:
    Jun 26, 2013
    #5
    It seems to have been fixed. :) It would still be nice to default to showing one result per thread, but I suppose there might be opinions on either side of that one.
     

Share This Page