Security Update 2016-003 El Capitan problem

Discussion in 'OS X El Capitan (10.11)' started by bodhirayo, Dec 15, 2016.

  1. bodhirayo, Dec 15, 2016
    Last edited: Dec 15, 2016

    bodhirayo macrumors newbie

    bodhirayo

    Joined:
    Apr 3, 2013
    Location:
    Eugene, OR USA
    #1
    I'm posting to report a "fail to boot" issue with the latest Security Update 2016-003 El Capitan (10.11.6).

    I do pray that others will find this thread and be saved some grief...

    The install of this update and concurrent iTunes and Safari updates on my iMac completed without errors. Judging from similar threads I've found elsewhere, other folks were not so lucky...

    As in this thread: http://forums.macrumors.com/threads/security-update-with-firmware-update.2021906/#post-24071936, I did notice the characteristic PRAM update screen and beep during restart, but didn't give it a lot of thought beyond wondering why on earth the PRAM would be updated without any warning. I powered off and went to bed.

    Yesterday when I powered up, the boot never reached the loading screen and my iMac simply powered off.

    So I booted into safe mode, ran disk repair, no errors found. Tried restart, no joy, iMac powered off again.

    Then I booted into Startup Manager (hold ALT key down during boot), selected the recovery disk, no joy, iMac powered off again.

    I booted into Startup Manager once again and selected the default disk (should have tried this first. I'm learning... :) ). Voila, good boot! So I figured default boot disk setting was hosed in PRAM.

    I opened System Preferences -> Startup Disk, selected the main disk (it was already selected, but I hoped that this would force an update of the Startup Disk setting in PRAM), closed System preferences, and restarted. Haha! It worked, good boot! Powered off. Powered on, again good boot! Yippee! :)

    I would post this thread on the apple community forums, but am mysteriously unable to login...
     
  2. flyinmac macrumors 68030

    flyinmac

    Joined:
    Sep 2, 2006
    Location:
    United States
    #2
    I didn't have any problems on my system. An unsupported 2006 Mac Pro (in my footer below).

    Having read that others had a problem, I took the precaution of doing a full system backup prior to updating.

    I also took it one update at a time.

    After all other updates were completed, iTunes etc... I then installed the Safari update, and restarted. And then finally did the security update by itself. And restarted.

    All went perfectly smoothly. No weird glitches.

    So I don't know if it's because I took it one update at a time, working my way up to the security update. But at least in my case, it went incredibly smooth.

    Personally, in the case of potential problems, I prefer to take it one step at a time, instead of everything at once.

    Good luck to the rest of you. May all your updates go smooth.
     

Share This Page