Sending mail with multiple accounts

Discussion in 'iOS 8' started by wayland1985, Oct 25, 2014.

  1. wayland1985 macrumors 6502

    Jan 16, 2008
    Please excuse my question: it probably has an easy answer, but it's been a few years since I've played around with settings, and I can't seem to word my question correctly in search engines for an answer.

    A few years back, before Google had reliable push, I set up an email account, so that I could forward all of my gmail messages to the Mail app and have it work...

    It's been fairly reliable, but fast forward to today, and I've run into an issue: My employees have my email address as an, but when I go to respond, they're getting my address.... Which really confuses them.

    So realizing that I'm not making it easy on them, is there any easy fix? Can we alter the settings so that my icloud accounts send my emails out as Gmail? Or would the simplest solution be to delete icloud and stick with gmail?

    Any ideas?
  2. RobinInOR macrumors 6502


    Sep 14, 2014
    In the mail settings, scroll down and make sure your 'default account' is set to your gmail. Same thing happened to me, my mail was using my iCloud email for the reply to
  3. wayland1985 thread starter macrumors 6502

    Jan 16, 2008
    We'll, I guess, technically my default IS the icloud account: since emails are being forwarded to icloud and handled by the iCloud account.

    I guess what I really want to do is somehow send an email from my iCloud account, but have it register as a gmail email message?
  4. greytmom macrumors 68040


    Jun 23, 2010
    If you want to do this per email, when you compose the email, tap the from field where it shows your iCloud email. You will be able to scroll to one of your other email addresses and select it.

    If you were trying to do this on a global basis, I'm not really sure how you would do that.

Share This Page