Signal is /constantly/ dropping on iOS 5

Discussion in 'Jailbreaks and iOS Hacks' started by blizeH, Oct 13, 2011.

  1. blizeH macrumors 6502

    Joined:
    Sep 3, 2009
    #1
    Hi all,

    Since updating to iOS 5 last night (and Jailbroken using redsn0w) my signal has been consistently dropping every minute or so... it just goes through an infinite cycle of saying "Searching", "No Signal", then having 1 bar, then having full bars but no 3G, then back to "Searching" again and repeat.

    The only jailbroken apps I have are BiteSMS and SBSettings. Any suggestions on what to try please? For what it's worth I'm on the O2 network (GiffGaff to be precise) which seems to be up for other users.

    Thanks
     
  2. Mess macrumors 6502

    Mess

    Joined:
    Nov 27, 2008
    Location:
    Newcastle Upon Tyne, UK
    #2
    Take the sim out for a minute, pop it back in, see what it does. If that fails, try a restore again. :(
     
  3. blizeH, Oct 13, 2011
    Last edited: Oct 13, 2011

    blizeH thread starter macrumors 6502

    Joined:
    Sep 3, 2009
    #3
    Noooo! Not another store! :D I was up until 4am last night doing restores ^_^

    But good shout thank you, I shall have a go at that later... can't take the SIM out at the moment unfortunately because if I turn my phone off, it'll crash when I turn it back on due to the untetherdness of it :eek: Thanks again, fingers crossed for later

    ----------

    Update: It only happens when 3G is enabled.

    I tested this by calling a friend, it was fine for 4/5 minutes with 3G disabled, until I eventually cut it off. I couldn't even call him with 3G enabled.

    I'm certain my internet/data settings are correct too, since data does work, just not when I enable 3G. Ah.
     
  4. blizeH thread starter macrumors 6502

    Joined:
    Sep 3, 2009
    #4
    Could a mod please update the table to reflect that it only drops when 3G is enabled please? Thank you
     
  5. serveradmnstrtr macrumors member

    Joined:
    Oct 13, 2011
    #5
    OP, what baseband are you on? I've been hearing a lot of people have issue with the 1.59 BB. I want to upgrade my BB to a newer version to fix this issue but I'm waiting for someone to confirm I could still have an untethered jailbreak on 4.3.3 with BB 4.10 (no carrier unlock needed)
     
  6. blizeH thread starter macrumors 6502

    Joined:
    Sep 3, 2009
    #6
    Just checked and under 'Modem Firmware' it says 04.11.08 - should that be something else? :eek:
     
  7. serveradmnstrtr macrumors member

    Joined:
    Oct 13, 2011
    #7
    I was just wondering, were you previously on 4.3.3 and had a full untethered jailbreak? I want to upgrade my BB and still have an untethered jailbreak.

    I could report in once I upgrade BB and update to iOS 5
     
  8. blizeH thread starter macrumors 6502

    Joined:
    Sep 3, 2009
    #8
    Yup that was exactly the position I was in - running 4.3.3, and using jailbreakme.com's untethered jailbreak
     
  9. serveradmnstrtr macrumors member

    Joined:
    Oct 13, 2011
    #9
    Thanks, I'll be updating to Stock 4.3.3 to upgrade my baseband later today and doing the untethered jailbreak and if I get that working then I'll be upgrading to tethered iOS 5 and see if I can get MMS/3G and calls working fine.
     
  10. blizeH thread starter macrumors 6502

    Joined:
    Sep 3, 2009
    #10
    Ah, good luck! I'll be interested in how you get on, although from reading around this does seem like a very isolated incident, I think you'll be fine (hopefully!)

    On a side note, is it sad that I'm almost in a bad mood with my phone today? I don't know if it's the lack of 3G or what, but I just really don't want to use it. :D
     
  11. artcb macrumors newbie

    Joined:
    Apr 18, 2011
    Location:
    Mexico
    #11
    I am having the same problem! Please help. I can't get past this issue.
     
  12. chiefpavvy macrumors 6502a

    Joined:
    Feb 23, 2008
    #12
    Noticing this too, although I'm in a pretty marginal/fair signal area to begin with. It definitely drops AT&T far more frequently than normal, doing the "Searching..." to "No Service" to a couple bars on a pretty regular basis. Seems the new baseband is indeed different...
     
  13. serveradmnstrtr macrumors member

    Joined:
    Oct 13, 2011
    #13
    Upgraded to 4.3.3 stock (letting TinyUmbrella upgrade baseband) and fully activated with that. Checked out my BB, was successfully updated to 04.10.01.
    Ran Snowbreeze to custom IPSW for iOS 5 and preserved baseband and successfully activated on ATT.

    Currently have 3-4 Bars, ATT is registered, 3G is working flawlessly and no issues with MMS. Looks like a successful upgrade (tethered obviously)
     
  14. blizeH thread starter macrumors 6502

    Joined:
    Sep 3, 2009
    #14
    Okay, I've worked it out (with not particularly helpful results)

    Restoring the phone and the 3G worked just fine, I then installed redsn0w 0.9.9b4 for Windows whcih seems fine, but Cydia has a white icon and doesn't load.

    I then go through the redsn0w menus, and select the 'Just boot' menu - Cydia now works perfectly, but 3G completely kills the signal.

    I think for us Windows users, the only option is to wait it out for a newer jailbreak. I'd use my girlfriend's Macbook but it doesn't have all of my data backed up onto it, and she left the charger at her parents and the batteries dead anyway! :mad:
     
  15. maturola macrumors 68040

    maturola

    Joined:
    Oct 29, 2007
    Location:
    Atlanta, GA
    #15
    Not your "only" but it may be the easiest one.

    You can use your GF or anyone else mac to do the restore, you don't need your data on that machine, you can do the restore and once it finish sync it to your machine and restore the backup, then go back to the mac and do the JB,,,or you can restore and JB and then restore your backup on your machine after the fact, it will also work.
     
  16. blizeH thread starter macrumors 6502

    Joined:
    Sep 3, 2009
    #16
    Oh! That's great, thank you - will swing by her parents tomorrow then to pick up the charger I think, and try and jailbreak it tomorrow... I think I can go one night without BiteSMS and SBSettings... right? :)
     
  17. dsanchez0812 macrumors newbie

    Joined:
    Oct 14, 2011
    #17
    Same situation here. I have a 3GS on IOS5 BB6.15 and my signal keeps dropping as well as my bluetooth. A temporary solution is to turn off your location services. My signal has been good since. I hope the dev team or someone else figures out a permamnet solution.
     
  18. sinara, Oct 15, 2011
    Last edited: Oct 15, 2011

    sinara macrumors newbie

    Joined:
    Oct 15, 2011
    #18
    I have had this signal drop problem I think from the time of iOS 5 Beta 6..(it didn't happen after upgrade.. it suddenly happened after using Beta 6 with no issues for a week or so..) none of the Beta 7 or GM or final release fixed this, and it still exists.

    My iPhone 4 was never jailbroken either.. and I have gone through many resets, hard resets, restores, or "set up as new iphone", yet with no luck whatsoever.

    Any suggestions, I would kindly appreciate it :)

    Edit: Some details:
    iPhone 4 on Rogers Wireless network
    Software: 5.0 (9A334)
    Carrier: Rogers 11.0
    Modem Firmware: 04.11.08
     
  19. Hundizz macrumors newbie

    Joined:
    Oct 16, 2011
    #19
    This happen to me too when I was playing around with my phone.

    What happened was I turned on Location Services and my phone started to disconnect from wifi and then reconnect, and then loose all my reception, and then back again.

    Turn off Location settings and it might work again.

    And keep it off...


    Iphone 3GS
    6.15.00
    5.0 GM
     
  20. sinara macrumors newbie

    Joined:
    Oct 15, 2011
    #21
    Location Services had no effect on the issue for me... Plus, we shouldn't have to "sacrifice" a feature to gain another one..

    What sucks is that this started happening about one week after my 1yr warranty was over. :(
     
  21. JAKESCHNEIDER99 macrumors newbie

    Joined:
    Oct 16, 2011
    #22
    Here's a new one for ME at least

    I got a 3GS from my brother in law, who never jailbroke or unlocked the phone. Well, long story short, I did jailbreak, and I flashed the iPad baseband over into the iOS 5 update, unlocked using ultrasn0w, and everyting as far as signal works fine, except THIS... ANY time I go into facebook, foursquare, or what seems to be ANY app, except for cydia or the app store, my signal goes into searching, and then no signal, and I actually lose my WiFi connection as well. I dont know if its an issue with the location service being used for apps like facebook and foursquare uses or what, but it is SERIOUSLY confusing me. Ive even tried restoring and doing the process all over again and still no luck. I dont know what else to do, but this SUCKS!! Any help or ideas would be AWESOME
     
  22. chiefpavvy macrumors 6502a

    Joined:
    Feb 23, 2008
    #23
    See if you have time to add AppleCare yet...mine allowed it past the actual expiration of my 1-year warranty (from actual purchase date) seems they had added an additional 45 days roughly...you may still be able to extend it...

    Back on topic, I'm still experiencing weird signal, even in strong signal areas. A lot of 1-bar to full service to 1-bar etc which never happened before. There's definitely something amiss...
     
  23. pauloliverit macrumors newbie

    Joined:
    Oct 16, 2011
    #24
    I have the same problem, were you able to solve it?
     
  24. sinara macrumors newbie

    Joined:
    Oct 15, 2011
    #25
    My warranty was until Mid August.. so are you suggesting that I purchase an AppleCare box and try to activate it for my iPhone? BTW, when had you bought the AppleCare (not when you activated it), cause it might be that purchase date was before your warranty would run out, so they let you add it?
     

Share This Page