Silent alarm almost made me late to work

Discussion in 'iOS 12' started by StellarVixen, Apr 30, 2019.

  1. StellarVixen macrumors 68000

    StellarVixen

    Joined:
    Mar 1, 2018
    Location:
    Earth
    #1
    This morning, something weird happened.


    I set up the alarm to wake me up in the morning, and it did, but silently. Problem is that ringer was set at 50 percent, so it shouldn’t have been this way. I always set it up this way, and it always worked. Except this morning.


    Luckily, I woke up 10 minutes after the alarm on my own. I could have been really late for work.


    For the record, I didn’t have “Do not disturb” turned on, if that matters. Ringer volume was set at 50 percent, media volume was set at 0. But this should not matter, because I did this same before, and alarm sounded normally.


    When I woke up and realized what happened, I tried to find out what was the cause. I increased the both volumes to 100 percent. Nothing. I couldn’t hear lock sound first. Then I opened YouTube to play some song. Still nothing. Complete silence.


    Restart was the last resort, and it solved the problem. Everything is fine now.


    It looks to me like this is some sort of bug, and I do not know how to replicate it. I just went to sleep, and didn’t do nothing, so I do not know how it happened. I am using XS Max, btw, with iOS 12.2.
     
  2. jemcik, Apr 30, 2019
    Last edited: Apr 30, 2019

    jemcik macrumors newbie

    jemcik

    Joined:
    Dec 4, 2017
    Location:
    Kyiv, Ukraine
    #2
    I had the same issue yesterday, and a few times before.
    This really scares me. I am not sure but it looks like this bug is related to bluetooth and airpods.
    Did you use airpods?
    P.S. actually there is a kind of hiss from speakers when you try to play a song or other sound.
     
  3. anodibu macrumors newbie

    Joined:
    Apr 12, 2013
    #3
  4. StellarVixen thread starter macrumors 68000

    StellarVixen

    Joined:
    Mar 1, 2018
    Location:
    Earth
    #4
    No, I didn’t use AirPods, nor any other Bluetooth device. As a matter of fact, my Bluetooth was turned off completely.
     

Share This Page

3 April 30, 2019