Siri not Talking on Series 3?

Discussion in 'Apple Watch' started by mxdemian1, Sep 23, 2017.

  1. mxdemian1 macrumors newbie

    Joined:
    Sep 23, 2017
    #1
    Hey guys,

    I'm not sure if anyone has tried this, but I can't seem to get Siri to speak on the Series 3 watch. I thought this was an advertised feature of the watch? I have checked and I do have sounds turned on and silent mode off. My mickey watch face also doesn't speak to me...
     
  2. sam3020 macrumors 6502a

    sam3020

    Joined:
    Dec 3, 2007
    #2
    It took a bit for me to get this to work. It has to be downloaded. I found I had to change my Siri voice from male to female. It then downloaded this voice and then downloaded it to the watch. If you go to settings and Siri on the watch it will tell you it needs downloading. Try the above and should work
     
  3. TofSanity macrumors 6502a

    TofSanity

    Joined:
    Oct 29, 2010
    #3
    Mine is working as advertised. I have only tried when using the Siri face. Haven’t tried on any other face.
     
  4. mxdemian1 thread starter macrumors newbie

    Joined:
    Sep 23, 2017
    #4
    Oh okay thanks! Let me try that.
     
  5. billcoff macrumors newbie

    Joined:
    Sep 24, 2014
    #5
    Siri and Mickey Mouse didn't speak at first. I have British Female selected on my iPhone. i left my AW3 on the charger overnight. This morning I asked Siri the time. She said "It's 5:30 AM. You woke me up, Bill." I tapped on Mickey. He said "It's 5:30. Ha, ha, ha."
     
  6. profets macrumors 601

    Joined:
    Mar 18, 2009
    #6
    Related question - is it possible to silence Siri? I was hoping that when I have the watch sent to silent that Siri would also be silent. I've searched but can't find a setting to control Siri's volume at all.

    Love hearing Siri speak, but wish we could lower it's volume and also have it silent at times.
     
  7. billcoff macrumors newbie

    Joined:
    Sep 24, 2014
    #7
    No volume control, but try Settings on the Watch: General:Siri:Voice Feedback: Always On, Control With Silent Mode, Headphones Only.
     
  8. roberthodgson macrumors regular

    Joined:
    Jul 18, 2010
    #8
    Apple Watch 3 very low volume even on max is this a bug or due to water prof speakers
     
  9. edhchoe macrumors 6502a

    edhchoe

    Joined:
    Oct 28, 2011
    #9
    When I ask Siri about the weather, it shows the weather info on the screen instead of stating the temperature like the phone. The watch Siri speaks but does not explain the weather. I wish it did, so I would not have to look at it.
     
  10. Brookzy macrumors 601

    Brookzy

    Joined:
    May 30, 2010
    Location:
    UK
    #10
    Same here. Voice (e.g. Siri and calls) is very quiet but the tone when dialling numbers on the keypad is loud. So the speaker doesn’t seem to be defective... software issue?

    There is certainly no prospect of using the Watch for a call anywhere except a quiet room for me.
     
  11. hlfway2anywhere macrumors 65816

    Joined:
    Jul 15, 2006
    #11
    You need to leave your watch on its charger for a bit. As mentioned earlier, it needs to be downloaded.
     
  12. profets macrumors 601

    Joined:
    Mar 18, 2009
    #12
    Amazing, thank you! I was digging through the settings, can't believe I missed that.
     
  13. SadChief, Sep 23, 2017
    Last edited: Sep 23, 2017

    SadChief macrumors regular

    SadChief

    Joined:
    Jan 15, 2010
    Location:
    Montpellier, France
    #13
    Edit: Deleted.
     
  14. Rayfire macrumors 68030

    Rayfire

    Joined:
    Aug 25, 2008
    Location:
    PNW
    #14
    Choose when Siri speaks
    On Apple Watch Series 3, you can choose when Siri speaks:

    1. On your Apple Watch, tap Settings > General > Siri.
    2. Choose an option: Always On, Control with Silent Mode, or Headphones Only.
    Siri speaks using the selected voice on your iPhone. If Siri doesn't speak, your Apple Watch needs to download the voice. The download happens when you’re on Wi-Fi and your Apple Watch is charging. This can take a while, so you might need to do this overnight.

    Source: Apple Support
     
  15. Relentless Power macrumors Penryn

    Relentless Power

    Joined:
    Jul 12, 2016
    #15
    Something else you can do, is if it continues to be an issue or known throughout other threads, it can be reported to Apple and hopefully they resolve it with a software patch later on.
     
  16. XianNewman macrumors member

    XianNewman

    Joined:
    Sep 18, 2015
    Location:
    Vancouver, Canada
    #16
    On a few occasions, Siri has spoken, but very softly (barely audible). A power cycle fixed it both times. Bug?
     
  17. coolbreeze2 macrumors 6502a

    coolbreeze2

    Joined:
    Sep 24, 2009
    #17
    When I tap Settings > General > Siri, I don't get the options you are mentioning. Here is a screenshot. Why am I not getting the options? Also I don't see where I choose a voice for Siri. Please help.

    IMG_0002.JPG
     
  18. Rayfire macrumors 68030

    Rayfire

    Joined:
    Aug 25, 2008
    Location:
    PNW
    #18
    On the post you quoted, the bolded part - it needs to download Siri first. Make sure your iPhone and Apple Watch are paired and charging, while connected to your wifi. This should start the download process for your AW.
     
  19. coolbreeze2 macrumors 6502a

    coolbreeze2

    Joined:
    Sep 24, 2009
    #19
    Ok other than making sure both phone and watch are on WiFi and the watch is on its charger, I don’t need to do anything else to have Siri download? I don’t need to somehow initiate the download ?
     
  20. Rayfire macrumors 68030

    Rayfire

    Joined:
    Aug 25, 2008
    Location:
    PNW
    #20
    None, it does it automatically. Mine only took like an hour, not overnight; then the options showed up and my AW started to have voice feedback.
     
  21. dave006 Contributor

    dave006

    Joined:
    Jul 3, 2008
    Location:
    Just West of East
    #21
    Just to clarify. There has to be an active Bluetooth connection between your iPhone and Watch. Just like for syncing Music or syncing new Wi-Fi Networks.

    Dave
     
  22. coolbreeze2 macrumors 6502a

    coolbreeze2

    Joined:
    Sep 24, 2009
    #22
    The phone and watch are on Wifi and the phone and watch are connected to each other via bluetooth. They both are also connected to chargers even though they both are already 100% charged. I'm just waiting to see the options appear. I've got my fingers crossed.
     
  23. Rayfire macrumors 68030

    Rayfire

    Joined:
    Aug 25, 2008
    Location:
    PNW
    #23
    Take a break, it will show up eventually. Or like what Apple suggested, it will do it overnight.
     
  24. dave006 Contributor

    dave006

    Joined:
    Jul 3, 2008
    Location:
    Just West of East
    #24
    I re-read your earlier post. So just to be clear that you have Siri setup first on your iPhone. The voice: Male or Femail and language: list are downloaded to to iPhone first and then downloaded to your watch. As reported earlier in the thread: if you switch voice / language Siri selection on your iPhone forces a download to be scheduled for you iPhone.

    Setting Up Siri for Watch:

    Open the Settings app on your iPhone. Go to the Siri & Search setting. Tap the Press Home for Siri slider to enable Siri for iPhone and Apple Watch. Tap on Siri Voice. Select the voice that appeals

    Note: Both your iPhone and Watch will share the same Siri voice / language selection

    Dave
     
  25. coolbreeze2 macrumors 6502a

    coolbreeze2

    Joined:
    Sep 24, 2009
    #25
    Yes last night I had completed all that you mentioned and ensured bluetooth and wifi setup was correct before going to bed. This morning the options were still not present; therefore, I called Apple technical support. The technician walked me through the same checkpoints as listed in this thread (great job forum contributors!) . The technician also had me check all settings on both watch and phone. We still could not get the options to show to allow Siri to talk. So, my Siri still isn't talking. A bug report was submitted and now I must wait, unless we can identify a resolution on this forum.
     

Share This Page

32 September 23, 2017