Sites unreachable with OS X Tiger

Discussion in 'macOS' started by macsat, Dec 7, 2006.

  1. macsat macrumors newbie

    Dec 7, 2006

    Have anyone else noticed that a lot of sites have become unreachable with the install of the latest "security updates" for 10.4.8 Tiger ?

    It began after installing that anyway - so I can only imagine that this the the reason for it.

    Sites like:

    dosnt work anymore.

    It is not the browser nor the DNS server, since when I try to ping them, they resolve to the correct IP addresses, but I get something like :
    PING ( 56 data bytes
    ping: sendto: No route to host
    ping: sendto: No route to host
    ping: sendto: No route to host
    ping: sendto: No route to host
    ping: sendto: No route to host
    What makes me think it is OS X that is to blame is that my windows PC's can reach the sites just fine, and even Windows running in Paralles can browse the sites.

    I've seen simular issues with Fedora Core a couple of years ago, and I believe it was some MTU settings that was wrong.

    Anyone else have this issue - or have a solution ?

  2. topgun072003 macrumors 6502


    Sep 11, 2006
    Los Angeles, CA
    I'm running all the latest stuff and I opened those pages just fine. Are you using Safari?
  3. gauchogolfer macrumors 603


    Jan 28, 2005
    American Riviera
    I can see each of the sites you posted just fine. I'm running OS X 10.4.8 (PPC) and the latest version of Safari.
  4. macsat thread starter macrumors newbie

    Dec 7, 2006
    I tried both Safari, Firefox and SeaMonkey. But as I cant even ping thoose sites this isn't the issue.

    Edit: I should probably mention that I am running a Macbook Pro C2D and hence an Intel version of Tiger.
  5. Arne macrumors regular

    May 14, 2006
    I don't have a Mac (yet), but I remember having the same problem in the early days of my Linux usage. There is a setting called MTU. If you set that too high, some sites won't work. I think the MTU-Standard is 1500, but my provider required 1492. I don't know where to change this, but ifconfig (type ifconfig in the terminal) might be a good adress.
  6. Toe macrumors 65816


    Mar 25, 2002
    No offense, but... did you try rebooting? It sounds like your computer is confused.
  7. macsat thread starter macrumors newbie

    Dec 7, 2006
  8. macsat thread starter macrumors newbie

    Dec 7, 2006
    I tried setting the MTU to 1492 as suggested. This didnt help either.

    Am I really the only one with this issue ?
  9. gr8tfly macrumors 603


    Oct 29, 2006
    ~119W 34N
    Load fine here on 17" C2D MBP, 10.4.8, latest updates.

    All ping fine, too.
  10. MACDRIVE macrumors 68000


    Feb 17, 2006
    Clovis, California
    I've gone to all your links with 10.3.9 and Safari. :)
  11. superted666 Guest


    Oct 17, 2005
    Not being able to ping addresses doesnt mean anything im afraid.

    Most enterprise firewalls the sites sit behind block icmp traffic so it appears not to be there.

    Helps keep hackers at bay :)
  12. Queso Suspended

    Mar 4, 2006
    Can you open a Terminal, run the netstat -r command and paste the output into a post?
  13. tyr2 macrumors 6502a


    May 6, 2006
    Leeds, UK
    'No route to host' looks like you've lost your default router/gateway configuration. Check in the network preferences, it should be set to the IP of your local router.

    As suggested above post "netstat -rn" and we can see what's going on.
  14. macsat thread starter macrumors newbie

    Dec 7, 2006
    Thanks guys for all your testing and suggestions.

    Embarrasing as it is, I found the mistake. It was Peer Guardian 2 that seem to consider an ad-site. After relaxing the blocking a bit I can see it again.

    Once again - thanks :)
  15. mkrishnan Moderator emeritus


    Jan 9, 2004
    Grand Rapids, MI, USA
    I need some time to fully appreciate the delicious irony of this. :D I will come back and make a sarcastic comment. :eek: ;)

    Meanwhile, I'm so glad you solved the problem!
  16. cherfizzle macrumors regular

    May 9, 2006
    Waterford, New York
    me too

Share This Page