Slightly Random Line in Nav Bar

Discussion in 'Site and Forum Feedback' started by Comeagain?, Sep 8, 2012.

  1. Comeagain? macrumors 68020

    Comeagain?

    Joined:
    Feb 17, 2011
    Location:
    Spokane, WA
    #1
    Screen Shot 2012-09-08 at 2.24.23 AM.png

    I assume the line through the "Y" in "Community" is unintentional, at least in the forums.
     
  2. SandboxGeneral Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #2
    I don't see that on my browser. I bet it's just a rendering artifact on your local machine. Have you closed the browser and/or restarted your computer?
     
  3. Comeagain? thread starter macrumors 68020

    Comeagain?

    Joined:
    Feb 17, 2011
    Location:
    Spokane, WA
    #3
    I've restarted, reopened Safari, cleared cache (and cookies), tried logged in and out. I always have that dang line.
     
  4. tech4all macrumors 68040

    tech4all

    Joined:
    Jun 13, 2004
    Location:
    NorCal
    #4
    Are you familiar with HTML? Can you view the source and see if anything funky is going on? I'm not sure if Safari does this but if you right click on an area on a website and click on 'inspect element,' it'll take you directly to the code that makes that particular part of the website.
     
  5. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #5
    seems to be a retina-side effect. I noticed it the other day. Will have to look into why.

    You on a retina mac?

    arn
     
  6. Comeagain? thread starter macrumors 68020

    Comeagain?

    Joined:
    Feb 17, 2011
    Location:
    Spokane, WA
    #6
    I wish. 2012 13" Air.

    ----------

    Safari does have an "Inspect Element" function, and looking at the source code, I don't see anything unexpected.
     
  7. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #7
    I believe it is a bug in Safari 6 under Mountain Lion. I see it on my 2012 MBA 13" also. The line is not there if viewing the exact same page under Chrome.

    [​IMG]
     

Share This Page