Slo Motion Video not uploading in Slo Motion

Discussion in 'iPhone' started by heisenberg123, Oct 11, 2014.

  1. heisenberg123 macrumors 603

    heisenberg123

    Joined:
    Oct 31, 2010
    Location:
    Hamilton, Ontario
    #1
    when I test the slo motion video feature and I upload it to youtube from the phone its not in slow motion?

    is there a trick?
     
  2. thirdeyeopen666 macrumors 6502

    thirdeyeopen666

    Joined:
    Sep 16, 2007
    #2
    I think the only way to keep slo-mo is by sending it to iCloud photo sharing. I use an app called SloPro (5 bucks or so) that will let you export to the camera roll with your effects already applied.
     
  3. Blorzoga macrumors 68030

    Blorzoga

    Joined:
    May 21, 2010
    #3
    I haven't been able to AirPlay in slo mo and I even tried uploading to Instagram and it was just the normal speed video.
     
  4. heisenberg123 thread starter macrumors 603

    heisenberg123

    Joined:
    Oct 31, 2010
    Location:
    Hamilton, Ontario
    #4
    I may have found a fix import the movie into iMovie first even if you will not edit it further than upload your iMovie project to YouTube from the iMovie app
     
  5. moonman239 macrumors 68000

    Joined:
    Mar 27, 2009
    #5
    Strange that the video isn't slo-mo on YouTube.
     
  6. Ntombi macrumors 68040

    Ntombi

    Joined:
    Jul 1, 2008
    Location:
    Bostonian exiled in SoCal
    #6
    You have to share it from the photos app, not within YouTube or Facebook or whatever app.

    Uploading via the share sheet works perfectly.
     
  7. zorinlynx macrumors 601

    zorinlynx

    Joined:
    May 31, 2007
    Location:
    Florida, USA
    #7
    Except when it doesn't. Often you upload to Youtube with the share sheet, and it goes through the motions, uploads the video, then says "Upload failed".

    It's annoying, and can waste your data if you're on cellular since the video DOES actually upload, Youtube just rejects it for some reason. :(
     
  8. JunBringer macrumors member

    JunBringer

    Joined:
    Oct 7, 2014
    #8
    I emailed one to myself from a store demo and then uploaded to Facebook and it was in slow motion. You might need to export it like that somehow.
     
  9. heisenberg123 thread starter macrumors 603

    heisenberg123

    Joined:
    Oct 31, 2010
    Location:
    Hamilton, Ontario
    #9
    thanks this does work although it uploads it as 720p is that normal for slo motion?
     
  10. JWorld127 macrumors 6502

    JWorld127

    Joined:
    Jan 12, 2013
    #10
    Wanna know what the problem is? Crappy ios 8.

    Boom

    Theres ur answer.

    I cant email/text/upload a slo mo video. guess apple should have added that in their commercial.
     
  11. Professor007 macrumors newbie

    Professor007

    Joined:
    Oct 11, 2014
    Location:
    Texas
    #11
    It's probably a result of your "sky blue" product -- that stuff plays tricks on your mind, Mr. White! :cool:

     
  12. MacTCE macrumors 6502

    Joined:
    Dec 20, 2013
    #12
    We all know and understand there's bugs in iOS 8. Do we seriously need to keep beating that dead horse? It sounds like a few users have found solutions to uploading and keeping the slo motion.
     
  13. heisenberg123 thread starter macrumors 603

    heisenberg123

    Joined:
    Oct 31, 2010
    Location:
    Hamilton, Ontario
    #13
    haha no really if you upload it from within the app something goes wrong if you share it from the camera roll it works
     
  14. JWorld127 macrumors 6502

    JWorld127

    Joined:
    Jan 12, 2013
    #14
    oh im sorry i forgot im suppose to accept a major company releasing something that is not yet ready for use.

    i guess when i crash my car because the brakes weren't ready to be installed i should forgive my car company because i like them.
    huh silly me
     
  15. MacTCE macrumors 6502

    Joined:
    Dec 20, 2013
    #15
    So in your eyes a software bug in a cell phone that won't let you upload/text/email a slo motion video is equal to your possible death from the brakes not working in your car? Sounds like a first world problem to me.

    Also to your point, no one's forgiving Apple. You'll see lots of posts on this forum with issues with the same answer. Complaining here isn't going to resolve the issue. If you really want it fixed, submit a bug report to Apple and bring it to the attention of the people who can actually do something about it.
     
  16. JWorld127 macrumors 6502

    JWorld127

    Joined:
    Jan 12, 2013
    #16
    Are you serious? ios 8 has like a million bugs. You swear i'm complaining like this ONLY because of the slo mo upload/share problem....get a life dude get off apples nuts. I have submitted numerous bug reports....you think thats going to change their business strategy of releasing software that is not yet ready for release? NO!
     
  17. heisenberg123 thread starter macrumors 603

    heisenberg123

    Joined:
    Oct 31, 2010
    Location:
    Hamilton, Ontario
    #17
    interesting doing some testing, filming in 1080p 60fps if you upload from the photos app your only choices is SD or HD and it uploads at 720p

    if you upload from iMovie it gives a 1080p choice and it actually uploads at 1080P

    if you upload from within the youtube app it does not give any choice and is 360P
     
  18. yanki01 macrumors 68040

    yanki01

    Joined:
    Feb 28, 2009
    Location:
    Texas
    #18
    i can't get a 1080p video to upload to youtube either. I try to upload via iMovie and when it asks for my sign in info, it will not let me log in. it brings up a window, then minimizes on it's own. then maximizes, then minimizes and doesn't stop doing it back and fourth. it will not let me go forward to uploading the video.

    strange.
     

Share This Page