Smart Keyboard Niggle

Discussion in 'iPad' started by MyopicPaideia, Apr 25, 2016.

  1. MyopicPaideia macrumors 68000

    MyopicPaideia

    Joined:
    Mar 19, 2011
    Location:
    Trollhättan, Sweden
    #1
    Get right to the point. Anybody else notice the little irritating feature that has followed on to the Smart Keyboard with capitalization?

    You type a word and accidently capitalize it, and go back to correct it - it comes back capitlaized every time. You have to delete one more time to get it to go small again.

    Why does it do that and is there anywhere you can turn that off without turning off the rest of the autocorrect?
     
  2. Night Spring macrumors G5

    Night Spring

    Joined:
    Jul 17, 2008
    #2
    It does that with the software keyboard too. I think tapping the shift key once should turn off the capitalization. You could try turning auto-caps off in keyboard settings, and see if that helps.
     
  3. Fuchal macrumors 68020

    Joined:
    Sep 30, 2003
    #3
    Yes, and I ended up turning off auto-capitalize.
     
  4. MyopicPaideia thread starter macrumors 68000

    MyopicPaideia

    Joined:
    Mar 19, 2011
    Location:
    Trollhättan, Sweden
    #4
    That's the thing, I've never had auto-capitalise on. And, yeah, I recognised the behaviour from the software keyboard as well, but with a proper keyboard it is so unnatural. Unfortunately, I happen to capitalise things often because I lived in Germany for awhile during my formative years, where their language's grammar requires capitalising all nouns.

    Small thing but really slows me down!
     

Share This Page