SMS option missing in Leopard Ichat.

Discussion in 'macOS' started by sduk, Oct 28, 2007.

  1. sduk macrumors newbie

    Joined:
    Oct 28, 2007
    #1
    Hi. Have installed leopard on my macbook 2ghz intel core duo. Ichat runs fine, but is missing the "send sms" option in both the "file" and "buddies" menus.

    Anyone have this problem, and/or know why it's happening?


    sd
     
  2. Peace macrumors Core

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
    #2
    Perhaps there is no cellphone to send the SMS to ?
     
  3. iPhelim macrumors regular

    Joined:
    Oct 24, 2007
    #3
    yep, ive got this too and i cant tell you how annoyed i am, i may be in the UK and you cant send txts to UK numbers but i still used this feature a lot, i believe it wasnt only a feature of iChat though, if you download AIM it may be able to send them. maybe Apple just didnt have time to work it into Leopard, lets hope updates fix this.
     
  4. PaThKu macrumors member

    Joined:
    Oct 28, 2007
    #4
    Did you try what PEACE suggested? As you cannot send SMS to iChat/AIM users, only cell numbers.

    Is it missing it? Or just grayed out?

    Possibly the 10.5 installer didn't update iChat, is the version 4.0?

    And finally, did you ever have the 10.5 Beta/Preview on the same HD that your current final Leopard version resides?
     
  5. sduk thread starter macrumors newbie

    Joined:
    Oct 28, 2007
    #5
    I purchased my copy of leopard in los angeles, at the same time as a friend of mine.. he has the identical computer to me, and he has the sms feature and i don't.. very odd..
     
  6. iPhelim macrumors regular

    Joined:
    Oct 24, 2007
    #6
    really?! i assumed they had just removed the feature
     
  7. sduk thread starter macrumors newbie

    Joined:
    Oct 28, 2007
    #7
    the option is missing (not greyed out) from both the "file" and "buddies" menu..
     
  8. PaThKu macrumors member

    Joined:
    Oct 28, 2007
    #8
    .
     
  9. gr8tfly macrumors 603

    gr8tfly

    Joined:
    Oct 29, 2006
    Location:
    ~119W 34N
    #9
    That menu item is new to me. In Tiger, I started a new chat and entered "+1" followed by the phone number for the screen name.
     
  10. iPhelim macrumors regular

    Joined:
    Oct 24, 2007
  11. Peace macrumors Core

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
    #11
    Self-explanatory :

    SMS works fine.I just tested it with my iPhone via iChat.
     

    Attached Files:

  12. PaThKu macrumors member

    Joined:
    Oct 28, 2007
    #12
    if you have the install disk handy, pop it in and go to Optional Installs, and re-install iChat, that has fixed my problems before.
     
  13. PaThKu macrumors member

    Joined:
    Oct 28, 2007
    #13
    I don't think thats SMS, that may just be mobile IM. And remember, while it works you you and me, the other users still don't have it. :eek:
     
  14. sduk thread starter macrumors newbie

    Joined:
    Oct 28, 2007
    #14
    clean install of leopard.. never had a beta..
     
  15. punter macrumors 6502

    Joined:
    Feb 22, 2003
    Location:
    Australia
    #15
  16. siurpeeman macrumors 603

    siurpeeman

    Joined:
    Dec 2, 2006
    Location:
    the OC
    #16
    just open a new chat window (cmd-n) and in the "to" field, enter "+1" with the area code and number and send away.
     
  17. sduk thread starter macrumors newbie

    Joined:
    Oct 28, 2007
  18. jholzner macrumors 65816

    jholzner

    Joined:
    Jul 24, 2002
    Location:
    Champaign, IL
    #18
    The iPhone doesn't have mobile IM so if he received it on his iPhone it must be SMS.
     
  19. jholzner macrumors 65816

    jholzner

    Joined:
    Jul 24, 2002
    Location:
    Champaign, IL
    #19
    I haven't checked but I will when I get home from work.
     

Share This Page