SMTP Server (Offline)

Discussion in 'OS X El Capitan (10.11)' started by Cal516, May 7, 2016.

  1. Cal516 macrumors newbie

    Joined:
    Nov 20, 2014
    Location:
    Maryland, USA
    #1
    Running OS X 10.11.4 on 2012 Mac Mini Server (6,2). Apple mail will not send mail - SMTP Server shows as Offline. I have repeatedly checked all setup parameters. Same setup works on iPad & iPhone. I have researched on web and tried all recommended solutions short of manipulating files in V2 and V3 folders, which I am not comfortable with. Deleted & rebuilt accounts, deleted and rebuilt keychain entries, confirmed setup with ISP. SMTP does work on my Verizon account but not with Google or iPower.com accounts. All worked fine under Mavericks. My OS X is an upgrade from Mavericks, not a clean install, if that matters. I have done all steps in the Apple trouble shooting guide. Anyone got a solution?
     
  2. dianeoforegon macrumors 6502a

    dianeoforegon

    Joined:
    Apr 26, 2011
    Location:
    Oregon
    #2
  3. Cal516 thread starter macrumors newbie

    Joined:
    Nov 20, 2014
    Location:
    Maryland, USA
    #3
    Thanks for your reply but, if it were that easy I wouldn't be posting here. I've done that countless times.
     
  4. NoBoMac macrumors 65816

    Joined:
    Jul 1, 2014
    #4
    Here's a dumb question: do you have a separate SMTP account for each mail service and they are assigned to each service?

    In the case of Gmail, do you have two-factor turned on? In that case will need to use the app-specific password, not the main account password.
     
  5. Cal516 thread starter macrumors newbie

    Joined:
    Nov 20, 2014
    Location:
    Maryland, USA
    #5
    Yes & yes.

    No 2 Factor.

     
  6. Buggyflayer macrumors regular

    Joined:
    Nov 13, 2014
    Location:
    West Sussex, UK
    #6
    Do you have Gmail set to IMAP?
    are the SMTP settings as below?

    Port 993 ☑︎ Use SSL
    Authentication External (TLS client Certificate)

    Use IDLE command
     
  7. NoBoMac macrumors 65816

    Joined:
    Jul 1, 2014
    #7
    Hmmmm...

    My mother had same issue about a year or so ago, with her Cox e-mail. If I recall correctly, I kept deleting and re-adding the SMTP server for her account. Eventually started to work. Might have kept the original entry in place (renamed it to "Bad"), added new, made sure working, then deleted old.

    Or, what I might had done was removed the password from the SMTP entry, then I was prompted for the password when trying to send.

    Sorry can't get more specific or recall exactly how I fixed it. Like I said, it was a year or more ago.
     
  8. Cal516 thread starter macrumors newbie

    Joined:
    Nov 20, 2014
    Location:
    Maryland, USA
    #8
    It appears the port data, SSL, and authentication you describe are the IMAP (incoming mail) settings. My issue is with SMTP (outgoing mail), Port setting is 587 SSL.

    --- Post Merged, May 10, 2016 ---
    Thanks, but, as I said, I've tried new SMTP entries, and keychain purges. Nada.

     
  9. eoblaed macrumors 68000

    eoblaed

    Joined:
    Apr 21, 2010
    #9
    Did you ever get this resolved? I'm running into the exact same thing right now.
     
  10. Cal516 thread starter macrumors newbie

    Joined:
    Nov 20, 2014
    Location:
    Maryland, USA
    #10
    I updated to 10.11.5 using the downloadable updater (not the App Store) based upon advice from another forum. Unfortunately, the problem persists. Please let me know if you find a solution.
     
  11. JohnDS macrumors 65816

    Joined:
    Oct 25, 2015
    #11
    What happens when you run Connection Doctor in mail? Does it show as connecting to the SMTP server? If not, click on Show Logs and see what the corresponding error messages are in the logs.
     
  12. haumana macrumors member

    Joined:
    Oct 10, 2008
    Location:
    Honolulu, Hawaii
    #12
    Bump. Has anyone else found the solutions to this answer? I've altered the Accounts.plist, add/remove smtp list numerous times, add new smtp servers that i know work, but were never on the list. They all still go offline.

    Tested the issue on a laptop, smtp worked fine, then moved my mail to the laptop, and back to offline status.

    It's frustrating. Can anyone help?
     
  13. stradify macrumors member

    Joined:
    Jul 4, 2015
    Location:
    USA
    #13
    I recently had the same problem and discovered that my vpn, PIA (private internet access), was the culprit.
    Turning off the vpn allows smtp to send mail. I'm now trying out a new vpn
    which doesn't cripple my smtp outgoing mail. Turns out PIA has stopped allowing smtp outgoing mail
    because of problems with people sending spam. They will whitelist my settings but it's been almost a week since I requested they do so and still nothing from them.


     
  14. miner256 macrumors newbie

    Joined:
    Nov 22, 2017
    #14
    I've had this issue a few times before and the culprit for mine was a security certificate on the host's side.
     

Share This Page