So Who has Installed Boxee

Discussion in 'Apple TV and Home Theater' started by basesloaded190, Oct 1, 2008.

  1. basesloaded190 macrumors 68030

    basesloaded190

    Joined:
    Oct 16, 2007
    Location:
    Wisconsin
    #1
    Just want to know those that got invitations and what not, if you have installed boxee onto your Apple TV yet, and if you have what you think of it so far!
     
  2. Cave Man macrumors 604

    Cave Man

    #2
    I've run the atv usb installer app, but nothing appears on my flash drives. I've tried it on two with the same result. I see there's another beta of the atv usb software, so I'm downloading it again.

    The instructions for its use is not clear to me.
     
  3. basesloaded190 thread starter macrumors 68030

    basesloaded190

    Joined:
    Oct 16, 2007
    Location:
    Wisconsin
    #3
    i saw somewhere someone said to make sure that the usb drive is formatted for a mac, otherwise it won't work, cuz most drives out of stores and windows formatted
     
  4. Cave Man macrumors 604

    Cave Man

    #4
    Yeah, I had done all that. The problem was the beta2 I was using. Beta3 has now build a patchstick, so I'll give it ago a little later.
     
  5. spacepower7 macrumors 68000

    Joined:
    May 6, 2004
    #5
    Does atvusb-creator format it a usb thumb drive as mac or do I need to do that on my own? If so, what is the easiest way? I have a 1GB Sandisk U3 thumb drive.
     
  6. Cave Man macrumors 604

    Cave Man

    #6
    Yes, you should use that drive. However, I'm 0 for 2; both of my USB sticks fail to boot the ATV. Clearly, I'm doing something wrong. Seems there is something missing in the instructions, or I'm particularly dense on this topic...
     
  7. basesloaded190 thread starter macrumors 68030

    basesloaded190

    Joined:
    Oct 16, 2007
    Location:
    Wisconsin
    #7
    i would think of all people here, you would be the one who would have this up and running already if it worked properly
     
  8. Cave Man macrumors 604

    Cave Man

    #8
    I might have it sorted out with a tip from "Simon". My test drive is on 2.0.2, not 2.1. I'm going to do that update, then retry the patch. I'm dl'ing the 2.1 updater to my Mac now, but it's 175 mb so it'll be a while.
     
  9. Cave Man macrumors 604

    Cave Man

    #9
    Well, no go for me. I was able to build a patchstick, but it would not properly write the files to my ATV eSATA drive. It ended with an error message telling me to ssh into the ATV to inspect a log file, but ssh did not seem to be enabled.

    I attempted this with 2.0.2, a 1.1 factory restore, and a fresh copy of 2.1 OS, but the same result each time. Bummer.
     
  10. tom1971 macrumors 6502a

    Joined:
    May 15, 2007
  11. mikeinmontreal macrumors member

    Joined:
    Sep 21, 2007
    #11
    I was able to get it to work. Took 3 times but turns out the USB drive I was using wasn't working properly. So I used a second one. Tom, PM me if you like; I can talk you through it by phone.
     
  12. danny_w macrumors 601

    Joined:
    Mar 8, 2005
    Location:
    Austin, TX
    #12
    Can somebody who has installed Boxee and/or XBMC on an TV please tell me if there is a way of setting 4:3 aspect ratio? A standard TV always assumes a widescreen tv, whereas XBMC on the XBOX has a specific setting for 4:3 aspect ratio (I forget what menu it is in right now). I expect that the menu is still there but that it has no effect.
     
  13. basesloaded190 thread starter macrumors 68030

    basesloaded190

    Joined:
    Oct 16, 2007
    Location:
    Wisconsin
    #13
    i was really hoping that it would be easy to do this as it looks so cool and they make it out to sound very easy to install. i hope someone figures out a way to do this.
     
  14. samson080 macrumors newbie

    Joined:
    Jul 12, 2007
    Location:
    Upstate NY
    #14
    I lucked out and got everything going on the first try. Used a PNY atache 2GB flash drive and the atvusb-creator worked flawlessly. Patching the ATV was just as easy.

    Boxee seems to work pretty well so far, but there are a couple of small glitches I've found. You can't always back out to the previous panel, especially in some of the settings, but all things considered pretty good for an alpha release.
     
  15. basesloaded190 thread starter macrumors 68030

    basesloaded190

    Joined:
    Oct 16, 2007
    Location:
    Wisconsin
    #15
    good to know. i myself haven't tried it yet, i guess i was waiting for a majority saying that it was easy to do and it works well. ill have to give it a try later today and see what i come up with. How are you liking it so far compared to the traditional apple tv?
     
  16. Cave Man macrumors 604

    Cave Man

    #16
    I'm more interested in XBMC. It kicks QT's tail when it comes to video playback
     
  17. goroboto macrumors newbie

    Joined:
    Dec 11, 2007
    #17
    Almost there

    I've been looking into getting this to work and here's what I've learned:

    - atvusb-creator-1.0.b3 does not work with 10.5 only 10.4

    - it is possible to enable SSH by following this tutorial: http://www.iclarified.com/entry/index.php?enid=791
    (it tells you to download AppleTV 1.1 - but that's no longer available so the latest one will do)

    - follow step 2 here to complete: http://www.appletvhacks.net/2007/03/24/enable-ssh-and-afp-on-your-apple-tv/

    - from what I saw - it is possible to add plugins to the plugins folder once you succeed (/System/Library/CoreServices/Finder.app/Contents/PlugIns) Boxee is a .frappliance file that can be simply added (which is essential what atvusb-creator does) BUT this is where I have a problem. I get a permission denied when I try to copy items to this folder.
     
  18. danny_w macrumors 601

    Joined:
    Mar 8, 2005
    Location:
    Austin, TX
    #18
    I'm on 10.5.2 and it worked fine for me (ssh and all). What I can't get to work is dvd rips from an smb share on my macbook (it just gives the error "Failed to retrieve data").
     
  19. basesloaded190 thread starter macrumors 68030

    basesloaded190

    Joined:
    Oct 16, 2007
    Location:
    Wisconsin
    #19
    i also found it hard to believe it wouldn't work with 10.5
     
  20. danny_w macrumors 601

    Joined:
    Mar 8, 2005
    Location:
    Austin, TX
    #20
    Has anybody been successful at getting dvd rips (VIDEO_TS folders) from an smb share to work? I can browse to the share just fine (I am currently trying to use my public folder so there shouldn't be any username/password requirements) but when I try to play a movie I just get the error "Failed to retrieve data". I also tried it from another share that does need a username/password which I have saved in my network profile and I get the exact same error.

    On a somewhat related note, does anybody know how to remove a share from Boxee?

    EDIT: I would be asking these questions on the Boxee forum except that I tried to register about 20 minutes ago and have still not received an email to activate my account.
     
  21. goroboto macrumors newbie

    Joined:
    Dec 11, 2007
    #21
    I'm trying to figure out why it would work for you and not me. Did you update your AppleTV to 2.2 before you tried this?
     
  22. danny_w macrumors 601

    Joined:
    Mar 8, 2005
    Location:
    Austin, TX
    #22
    No, I was on 2.1, but supposedly 2.2 works as well. I am still on 2.1 as of this moment. Did you partition your usb stick in GUID format? That is what many people are forgetting to do. Simply formatting as HFS+ is not sufficient. It must be partitioned as GUID on an Intel Mac.
     
  23. goroboto macrumors newbie

    Joined:
    Dec 11, 2007
    #23
    ok got it to work it's magic this time around and only had it install Boxee but after restart it didn't show up in the menu - am I missing something?
     
  24. crosby1991 macrumors newbie

    Joined:
    Oct 6, 2008
    #24
    guys

    need any help with boxee feel free to go to our forums at http://forum.boxee.tv or pm with any questions...:)
     
  25. sneeks macrumors 6502a

    Joined:
    Oct 21, 2007
    Location:
    Glasgow, UK
    #25
    My ATV arrived yesterday and Boxee/XBMC installed without any issues. Unfortunately this is where it all went wrong and I am unable to connect to my Mac from within Boxee. SMB share is active but not seen by Boxee and entering a direct IP address the the share does not work either. Currently puzzled over why it will not work.

    ATV's own software communicates with my Mac without issue.
     

Share This Page