Something Strange Happening

Discussion in 'iMac' started by tzus, May 6, 2012.

  1. tzus, May 6, 2012
    Last edited: May 7, 2012

    tzus macrumors member

    Joined:
    Aug 18, 2008
    Location:
    UK
    #1
    When I d/l a program it seems to install OK. But, when I try to run it all that happens is the icon bounces on the dock for several minutes and then quits.

    Can NE1 suggest a solution?
     
  2. Smartie macrumors regular

    Smartie

    Joined:
    Apr 25, 2012
    Location:
    Stockholm, Sweden
    #2
    Based on all the great info you provided about your Mac the SW you downloaded and from where, here are my five cents...

    1) restart the Mac
    2) if this doesn't help, uninstall the SW and re-do the download and install
    3) if that doesn't help, please provide more info on your issue to get some help
     
  3. iBreatheApple macrumors 68020

    iBreatheApple

    Joined:
    Sep 3, 2011
    Location:
    Florida
    #3
    Simple sarcasm cracks me up! :p


    And to make my post relevant, OP, I do agree with Smartie's statement. Not trying to be hypocritical as I get somewhat annoyed by self-proclaimed mods but maybe try be a little more descriptive next time? ;) Good luck. :)
     
  4. tzus thread starter macrumors member

    Joined:
    Aug 18, 2008
    Location:
    UK
    #4
    If I had wanted sarcasm I would have asked the wife!
     
  5. gnasher729 macrumors P6

    gnasher729

    Joined:
    Nov 25, 2005
    #5
    If you hadn't wanted sarcasm, you would have said which application, at the very least. Takes me about two minutes to write a program that will bounce in the dock for a few minutes and then quit.
     
  6. thecatdad macrumors newbie

    Joined:
    Apr 28, 2012
    #6
    Great Game!

    The app is called IconBounce and it sounds like you won!
     
  7. Mister Bumbo macrumors 6502

    Joined:
    Apr 30, 2012
    #7
    I for one won't give you sarcasm - I'll save that for my siblings. :)

    I have had issues with this too, freshly installed applications (in my case: only from the Apple Store) download and show up in the Apple Store Application as installed, yet they don't exist in the Applications folder, the only thing to be seen is the icon... bouncing...

    I've solved this by killing the process and then reinstalling it, and that has worked for me.

    If the icon bounces for an application that is already installed and has previously worked, I think it's due to the application either being corrupted, or files related to the application has been moved or something similar so that the process of starting works, but the actual opening of the application does not. Issues like this SHOULD result in the icon greying out and a question mark appearing on it, but in some cases - it bounces instead.

    P.S. I run Snow Leopard.
     
  8. tzus thread starter macrumors member

    Joined:
    Aug 18, 2008
    Location:
    UK
    #8
    Some folks are egotistical; others are helpful.

    The following solution was provided without any egotistical sarcasm:

    There is a bug in OS X which may affect third-party sandboxed apps used to un-extract compressed files -- apps such as TheUnArchiver for instance.

    Long and short is: the unextracted files have Apple's quarantine flag set on them.

    You can remove them with the following line of code:
    xattr -dr com.apple.quarantine directoryName

    where directoryName is either the app or its enclosing folder.

    Or, you can simply use a different unarchiver.
     

Share This Page