Something wrong with the Front Page?

Discussion in 'Site and Forum Feedback' started by Slow Programmer, Nov 8, 2013.

  1. Slow Programmer macrumors regular

    Joined:
    Jun 25, 2011
    #1
    I am using Safari 5.1.9. The last few days when I visit the Front Page it flashes the entire time I am on the page. It is very annoying. It has never done this before and does not happen on any other page. Is there anything I can do to stop this?
     
  2. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #2
    Likely a misbehaving ad.

    When it happens again, can you take a screenshot of the ads on the screen and send them to me

    arn@normalkid.com

    arn
     
  3. jca24 macrumors 6502a

    jca24

    Joined:
    Jul 28, 2010
    Location:
    DFW
    #3
    Arn, I have had this happen alot the last couple of week, very annoying! Please weed out the ads that cause this. BTW, you have the best mac site on the web!!
     
  4. srl7741 macrumors 68020

    srl7741

    Joined:
    Jan 19, 2008
    Location:
    In my world
    #4
    Since about noon today I can't view the front page on my iPad. Desktop works fine, iPhone works fine. The iPad seems to have issues. The forums work fine on all devices.

    I don't have permission to attach screen shots or I would.
     
  5. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #5
    screenshot didn't come through.

    email me at arn@normalkid.com

    thanks
    arn
     
  6. srl7741 macrumors 68020

    srl7741

    Joined:
    Jan 19, 2008
    Location:
    In my world
  7. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #7
    ah... sorry. yes, I know why. We are moving a lot of stuff around. the members ad-free page isn't working right now. We hope that it'll be back by the am.

    If you logout of the forums on your ipad, it will show up. Sorry, don't have a better workaround right now.

    arn
     
  8. srl7741 macrumors 68020

    srl7741

    Joined:
    Jan 19, 2008
    Location:
    In my world
    #8
    Ok, thanks for the update.
     
  9. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #9
    actually. try now. I think I was able to at least show the normal page.

    arn
     
  10. srl7741 macrumors 68020

    srl7741

    Joined:
    Jan 19, 2008
    Location:
    In my world
    #10
    Still does not work (ad free page). The normal page with Ads works fine
     
  11. JohnArtist macrumors member

    Joined:
    Nov 9, 2007
    Location:
    New York
    #11
    This has been happening to me for weeks now. The screen keeps refreshing. The fonts seem to go bold and then a refresh. Repeat. Ugh. (Normal free Ad page)
     
  12. Vita6875, Dec 3, 2013
    Last edited: Nov 10, 2014

    Vita6875 macrumors newbie

    Joined:
    Dec 3, 2013
  13. JohnArtist macrumors member

    Joined:
    Nov 9, 2007
    Location:
    New York
    #13
    I think Sprint Ads are the culprit

    This morning, I started to read the front page and it was fine. As I scrolled down, it started to "flash" ( a kind of refreshing). I scrolled up to the top and it stopped. I think I know the suspect: Sprint.

    If a Sprint Ad is offscreen, Safari flashes. If it is onscreen, perfect.

    The other day, it was always flashing. But then, there were 2 Sprint ads on the page... one would always be off screen. Drop Sprint from sponsoring or tell them to get their act together :)
     

    Attached Files:

  14. arn macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #14
    thanks. I contacted our ad network about the sprint ad.

    arn
     

Share This Page