Song's Played in iTunes Always Added to Library.

Discussion in 'Mac Apps and Mac App Store' started by CBGFilms, Dec 13, 2008.

  1. CBGFilms macrumors regular

    Joined:
    Oct 16, 2008
    #1
    Hi in iTunes, it annoys me how every track I open to listen to, itunes automatically adds it to the library, so later on when I'm listening to music, I get random sound effects I opened earlier, and I have to keep unchecking them, or removing them from my library.

    How could I just use iTunes to PLAYBACK the songs?
     
  2. dukebound85 macrumors P6

    dukebound85

    Joined:
    Jul 17, 2005
    Location:
    5045 feet above sea level
    #2
    you could always open the song with quicktime

    or try deselecting copy files to fiolder in itunes prefs/advanced
     
  3. gnasher729 macrumors P6

    gnasher729

    Joined:
    Nov 25, 2005
    #3
    Check iTunes Preferences. Under "General", what did you tell iTunes to do when a CD is inserted? Does it say "Import"? If so, change it.
     
  4. CBGFilms thread starter macrumors regular

    Joined:
    Oct 16, 2008
    #4
    Yeahh but I dont play my songs from CDs, the sound effects I bought where from the internet.
     
  5. ipedro macrumors 68040

    ipedro

    Joined:
    Nov 30, 2004
    Location:
    Toronto, ON
    #5
    If you're on a Mac, go to the Finder, select one of those sound effects and hit ⌘+I to get the info panel and then from the "Open With" drop down menu, select Quicktime instead of iTunes and press "Change All". Now all files with that extension will open in Quicktime instead of iTunes.
     

Share This Page